none
Unable to install the ethernet driver during the deployment of compute node

    Question

  • Hi!
    I'm deploy a cluster with WINDOWS hpc 2008 on the Dell M610 blades.

    The blade's ethernet adapter is Broadcom's NetXtreme II 1 Gigabit Ethernet controllers 5709, and I donwload the drivers for the RIS service and windows 2008.
    Here's the page:
    http://www.broadcom.com/support/ethernet_nic/netxtremeii.php

    First time, I give the driver of RIS service in the drivers management and start to deployment.
    In winpe step, it successfully load the drivers and get the windows image, and finished to install windows hpc 2008.
    But the deployment procedure stopped, and I login to the new node just installed, and I found the ethernet driver is not installed correctly, so it cannot get the ip address and cannot communicaiton with the head node.

    I thought that I should provide the driver for the windows 2008, so the second time, I give the both drivers of the RIS and Windows 2008 . But the deployment also failed, the compute node's ethernet driver is not installed correctly too.
    When I tried to update the driver with windows drivers, it told me that driver version is same and cannot be updated.

    I also make sure the ethernet driver for windows 2008 can be installed correctly.

    And I also make sure the ethenet driver for windows 2008 cannot used for WinPE.

    Please do me a favor!

    Thank you very much!

    Chu Qiu
    Chu Qiu
    Thursday, August 13, 2009 1:14 PM

Answers