locked
Cant click on "Save" in System Settings CRM 2011 running on Server2012 RRS feed

All replies

  • If you are using Google Chrome V37 or V38 you needt to apply this fix:

    http://www.crmanswers.net/2014/09/google-chrome-registry-fix-for-dynamics.html

    If you are using Google Chrome V37 disable auto-update to avoid the lookup problem:

    http://www.crmanswers.net/2014/10/lookup-errors-with-google-chrome-38.html


    My blog: www.crmanswers.net - Rockstar 365 Profile

    Monday, October 13, 2014 2:12 PM
  • we are using IE11, do we need some fix for that?

    Tuesday, October 14, 2014 8:13 AM
  • hello ICrm,

    please try to use fiddler to see what is happening in background.

    regards

    Jithesh

    Tuesday, October 14, 2014 8:18 AM
  • Same problem under CRM 2015. Any new solution?
    Tuesday, August 25, 2015 1:04 PM
  • In our case issue was caused by Maximum email file size value:

    Settings > Administration > System Settings > Email tab > Set file size limit for attachment > Maximum file size (in kilobytes)”. 

    If it is higher than 8,192 then this is what is causing the issue and it needs to be changed.


    Explanation from Microsoft:

    Normally when it is not possible to change system settings it is because one of the settings has been changed to a value which CRM does not accept. Since entering invalid values through the CRM User Interface is not possible (it would show an error message), this could have happened by manually editing the database directly, corrupted values in the database, or maybe if the system comes from previous versions some legacy setting values which were permitted previously. Nevertheless, in order to check on this please follow these steps:

    -      Please go to Settings > Administration > System Settings > Email tab
    -      Check value set for “Set file size limit for attachment > Maximum file size (in kilobytes)”. If it is higher than 8,192 then this is what is causing the issue and it needs to be changed.

    Now run this query directly on the organizationdatabase:

    select MaxUploadFileSize from organizationbase

    If it is any higher than 8388608, it means that the previous setting is higher than 8,192 and needs to be changed.

    If the previous settings have correct values, then you need to check on other system settings values for the organization. Results for all column values can be shown by this query:
    select MaxUploadFileSize, * from organizationbase

    And you might also need to go tab by tab in the System Settings to check on all values which appear there. 


    Thursday, August 27, 2015 3:22 PM
  • You can increase your current size limitation. You just need to modify these parameters to accept a larger value in CRM:

     

    - For example if we want to have a limit of 10240 kb, we need to go to the web.config (typically in C:\Program Files\Microsoft Dynamics CRM\CRMWeb) and increase the current value like this:

     

    <system.web>

      <httpRuntime executionTimeout="9999" maxRequestLength="10240"/>

     

    And here:

     

    <location path="MSCRMServices">

      <system.web>

       <httpRuntime maxRequestLength="10240"/>

     

    - Now you can go to CRM and change it:

    Settings -> Administration -> System settings -> Emails -> Maximum size = 10240

     

    You will have now a limit of 10240 and the CRM UI will warn you if you try to enter a value larger than that:

     

    Maximum file size range

    Maximum value you should set in this way is of 32 MB, to avoid performance issues. 

    Monday, August 31, 2015 7:36 PM