none
Media Player 11 still asks for validation RRS feed

  • Question

  • I have downloaded every possible update on the update site, validated xp many times, have been told the validation process is complete and validated, rebooted teh computer several times and I am still unabe to launch Media Player 11.  Every time I try to play a song or open 11 it tells me I must validate XP.

     

    Info. form diagnostics:

     

    Diagnostic Report (1.7.0062.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-GDTF9-B9QW7-BBVH6
    Windows Product Key Hash: 5kEO8pH8rfJkr7/tAGdnxv6zALo=
    Windows Product ID: 76487-OEM-2211906-00806
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.2.0.med
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {CD15D0BA-8ADE-49A2-A5DD-3AAD760B5E08}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.0
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    Vista BRT Data-->
    Grace Flag: N/A
    Commit: N/A
    Reboot Flag: N/A
    ThreatID(s): N/A
    Wgaer.exe Version: N/A, hr = 0x80070002
    Wgaer.exe Signed By: N/A, hr = 0x80070002

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 77F760FE-152-80070002_7E90FEE8-175-80070002_B4D0AA8B-531-645_025D1FF3-171-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\PROGRA~1\Yahoo!\browser\ybrowser.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{CD15D0BA-8ADE-49A2-A5DD-3AAD760B5E08}</UGUID><Version>1.7.0062.0</Version><OS>5.1.2600.2.00010100.2.0.med</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-BBVH6</PKey><PID>76487-OEM-2211906-00806</PID><PIDType>2</PIDType><SID>S-1-5-21-3335050889-2391730736-2856290908</SID><SYSTEM><Manufacturer>GATEWA</Manufacturer><Model>840GM                           </Model></SYSTEM><BIOS><Manufacturer>Intel Corp.</Manufacturer><Version>PB94510J.15A.0163.2005.0707.1112</Version><SMBIOSVersion major="2" minor="3"/><Date>20050707000000.000000+000</Date><SLPBIOS>Gateway,Gateway,Gateway,Gateway</SLPBIOS></BIOS><HWID>ED2B387F0184E07C</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Gateway</name><model>840GM</model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>BA736DC35A3CDF3</Val><Hash>IHgnXMtygagOFdJFFEw8rHaF8Xk=</Hash><Pid>70145-761-1720585-57620</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

     

     Someone please help

    Thankx

     

    Friday, October 12, 2007 4:17 PM

Answers

  • Are you receiving any error codes?

     

    Stephen Holm, MS

    Friday, October 12, 2007 6:22 PM