locked
Plugin Registration tool CRM 2015 RRS feed

  • Question

  • Hi

    i am facing a problem when i am trying to register a plugin. I am not able to see the register assembly button at the button. I am using crm online trial account. my system max screen resolution 1366X768.... i tried with different screen resolution but still no result.

    

    Monday, July 13, 2015 5:59 PM

All replies

  • This is a known issue & no possible solution except to buy a high resolution Monitors :).

    But as a work around you can give tab key till you the pointer moves out of screen and press enter.


    If my response answered your question, please "mark the response as an answer" and also "vote as helpful". Regards, Hari. www.crm2011byhari.blogspot.com

    Tuesday, July 14, 2015 4:45 AM
  • Hi,

    I think that the new plugin regstration tool is, well let's say not optimal. I still use the CRM 2011 plugin registration tool which works.

    Regards


    Rickard Norström Developer CRM-Konsulterna
    http://www.crmkonsulterna.se
    Swedish Dynamics CRM Forum: http://www.crmforum.se
    My Blog: http://rickardnorstrom.blogspot.se

    Wednesday, July 15, 2015 7:21 AM