locked
WPA after PSU failure RRS feed

  • Question

  • I had to replace the PSU and reset CMOS.  Now when I try to log into Windows XP Pro I get a screen "This copy of windows must be activated with Microsoft before you can log on.  Do you want to activate Windows now?  If I click yes a blank window comes up with a title "Activate Windows" but that is it.  No blanks buttons etc.  I have the product key. 
    Tuesday, July 21, 2009 1:23 PM

Answers

All replies

  • Hello alonzopw,

    Any help here?  http://support.microsoft.com/default.aspx/kb/314935
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Tuesday, July 21, 2009 3:55 PM
  • This did not work.  I am not able to get into Windows even in safe mode.  Suggestions?
    Tuesday, July 21, 2009 11:21 PM
  • Hello alonzopw,

    The MS KB article i posted has six (6) troubleshooting steps.  If you have exhausted all six steps, then the only course of action available to you is to attempt to backup and offload your data using an offline operating system (such as BartPE or the Ultimate Boot CD) and then do a clean installation of XP using the Operating System Recovery or Reinstallation method provided to you by the computer's manufacturer.

    It would appear that whatever event caused you to "replace the PSU and reset CMOS" also damaged Windiows's critical system files to the point where a repair reinstallation (step six the the MS KB article) was not able to salvage the current installation.
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Wednesday, July 22, 2009 2:20 AM