locked
Problems with Homeserver using Win7 64bit RRS feed

  • Question

  • Now, when installing Homeserver (as it's already setup) on my 64bit computer I stumble upon the process of inputting the HOMESERVER password, I put the password in and it says it's not correct when in fact it very well is. I've typed it numerous of times, and I know I've gotten it correct. I've just recently done a reformat upgrading my PC from XP 32bit to Windows7 64bit. I've joined the necessary WORKGROUP that all the computers are on. I'm unsure if it's password confliction as some of the passwords from different computers vary from the WORKGROUP on user accounts (example; my dads computer I have a different password than my current one (this computer) and HOMESERVER).  I've disabled my firewall to ensure that connections can connect to the computer. I've found no logical explanation to why it wont say I have the correct password. I believe it has to do with network issues or Windows7 Security issues yet I can not find the source. Help would be very much appreciated.

    EDIT:
    more information; password input worked perfectly fine when my computer was on the 32bit XP OS. I backed that up on the HOMESERVER to reformat to this so I could have all my data afterwards.
    Thursday, December 31, 2009 5:04 AM

Answers

All replies

  • Nevermind. I've found the solution.
    Thursday, December 31, 2009 5:47 AM
  • Hi,

    What was the problem ?, i have just bought an acer with win 7 x64 and get the same error as you do.

    Glenn
    Thursday, January 7, 2010 11:21 AM