locked
Windows must be activated before validation can determine if this copy of Windows is genuine.--[0xC004C4A6] RRS feed

  • Question

  • I have opened an email problem --Microsoft IncidentTongue TiedRX1038985650.  I have internet activated in clean boot, numerous times by phone and still get the above error and although the properties show as authenticated, the validation fails because of authentication.  The original incident was closed as unresolved and reopened as a Vista problem--Microsoft Support: SRX1039061935.   I have just spent 2.5+ hours reinstalling Vista as a clean upgrade, performed a telephone activation and again failed validation with the identical error.  I have telephone authenticated so many times, I have some of the numbers memorized.

     

    I need to find a solution as this software cames directly from Muduslink as an Vista Express upgrade and was authenticated anbd validated until I replaced the hard drive.

     

    Info from MGADiag:

     

    Diagnostic Report (1.7.0039.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0x0
    Cached / Grace status: (N/A, hr = 0x80004005) / (N/A, hr = 0x80004005)
    Windows Product Key: *****-*****-VJJ7Q-CM98J-VTMBW
    Windows Product Key Hash: cv45Ly9GrOfLnCM75ZyFSJR8vgk=
    Windows Product ID: 89576-OEM-7342212-16564
    Windows Product ID Type: 3
    CSVLK Server: N/A
    CSVLK PID: N/A
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010100.0.0.006
    ID: {001CA6F3-7E1C-40E1-9090-8E85D67C928D}(3)
    Is Admin: Yes
    Commit / Reboot / BRT: (N/A, hr = 0x80004005) / 0x0 / (N/A, hr = 0x80004005)
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{001CA6F3-7E1C-40E1-9090-8E85D67C928D}</UGUID><Version>1.7.0039.0</Version><OS>6.0.6000.2.00010100.0.0.006</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-VTMBW</PKey><PID>89576-OEM-7342212-16564</PID><PIDType>3</PIDType><SID>S-1-5-21-2062040847-45214788-333113707</SID><SYSTEM><Manufacturer>Acer, inc.</Manufacturer><Model>TravelMate 8200 </Model></SYSTEM><BIOS><Manufacturer>Acer   </Manufacturer><Version>v1.3517</Version><SMBIOSVersion major="2" minor="4"/><Date>20061107000000.000000+000</Date></BIOS><HWID>152E3407018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ACRSYS</OEMID><OEMTableID>ACRPRDCT</OEMTableID></OEM></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-0014-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional 2007</Name><Ver>12</Ver><Val>380706FB0196F0A</Val><Hash>/J7KtQRYe+Mtxf9iB1xFMV0dsF8=</Hash><Pid>81605-901-9442781-65836</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

     

     

     

    Tuesday, July 10, 2007 2:23 AM

Answers

  •  

    If your System Properties window is showing that you're activated and online validation says you're not, please:

    1. Phone activate and speak with a support agent when you’re given the option.  You can start by typing "slui.exe 4" in the search field in the Start Menu and pressing Enter. Follow the prompts through phone activation (be ready for lots of numbers) and then reboot.  The phone activation process takes about 6 minutes.

    2. Once you're done, please revalidate by clicking on "Validate Windows" here: www.microsoft.com/genuine

    After you've validated successfully you can log out and log back in or reboot to get rid of any non-genuine messaging you may be getting.

    If you’ve tried phone activation and you're still reaching the same validation failure page (with error code 0xC004C4A6), please open a free service request by visiting: https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860 and post your confirmation number here.  I'll contact you directly so we can figure out the cause of your issue. 

     If you're not in the US, please also post the name of the support agent who contacts you by e-mail once you've made the free service request.

     Thank you!

    Thursday, July 26, 2007 5:41 PM
  • I provided all of the requested information in the initial post but I didn't get a response until 26 July asking for the same info.   I finally found a solution after my problem was sent to an escalation engineer who suggested that the initial key information was damaged in the database.  This was after initial troubleshooting with a validation specialist failed and  the problem was transferred to an OS specialist.  After reinstallations, reactivations and complete reinstallations of the OS (Very time consuming), the problem was sent to an escalation engineer.  After another full install and failure, I was provided with a phone number for support.  After being referred to another activation specialist and failure, I was forwarded to another support engineer.  After a conference call and yet another verification that I had a legal and GENUINE Microsoft product,  I was finally provided with a new product key.  Installation of the new key allowed activation and validation.  My OS was finally validated as genuine.  This problem started on 6 July and I opened the initial case on 7 July.  I finally got the problem fixed on 20 July so it took two weeks to get legal software validated as genuine so it was useable.  In addition I spent numerous hours on reinstallations including a full format and reinstall on a previously operational computer.  I know that Microsoft says that there have few if any false positives but as one of the FEW, I have been forced to jump through hoops for two weeks to get the Not Genuine banner removed and to reenable the software features.

    Saturday, July 28, 2007 3:27 PM

All replies

  •  

    If your System Properties window is showing that you're activated and online validation says you're not, please:

    1. Phone activate and speak with a support agent when you’re given the option.  You can start by typing "slui.exe 4" in the search field in the Start Menu and pressing Enter. Follow the prompts through phone activation (be ready for lots of numbers) and then reboot.  The phone activation process takes about 6 minutes.

    2. Once you're done, please revalidate by clicking on "Validate Windows" here: www.microsoft.com/genuine

    After you've validated successfully you can log out and log back in or reboot to get rid of any non-genuine messaging you may be getting.

    If you’ve tried phone activation and you're still reaching the same validation failure page (with error code 0xC004C4A6), please open a free service request by visiting: https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860 and post your confirmation number here.  I'll contact you directly so we can figure out the cause of your issue. 

     If you're not in the US, please also post the name of the support agent who contacts you by e-mail once you've made the free service request.

     Thank you!

    Thursday, July 26, 2007 5:41 PM
  • I provided all of the requested information in the initial post but I didn't get a response until 26 July asking for the same info.   I finally found a solution after my problem was sent to an escalation engineer who suggested that the initial key information was damaged in the database.  This was after initial troubleshooting with a validation specialist failed and  the problem was transferred to an OS specialist.  After reinstallations, reactivations and complete reinstallations of the OS (Very time consuming), the problem was sent to an escalation engineer.  After another full install and failure, I was provided with a phone number for support.  After being referred to another activation specialist and failure, I was forwarded to another support engineer.  After a conference call and yet another verification that I had a legal and GENUINE Microsoft product,  I was finally provided with a new product key.  Installation of the new key allowed activation and validation.  My OS was finally validated as genuine.  This problem started on 6 July and I opened the initial case on 7 July.  I finally got the problem fixed on 20 July so it took two weeks to get legal software validated as genuine so it was useable.  In addition I spent numerous hours on reinstallations including a full format and reinstall on a previously operational computer.  I know that Microsoft says that there have few if any false positives but as one of the FEW, I have been forced to jump through hoops for two weeks to get the Not Genuine banner removed and to reenable the software features.

    Saturday, July 28, 2007 3:27 PM