none
Vista wont validate online RRS feed

  • Question

  • Hi for some reason my copy of windows wont validate. I cant download anything from windows.com.  managed to pick up a copy of MGAdiag from elsewhere, hers the results:

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: 0x1
    Windows Product Key: *****-*****-B2GR8-V4DJR-9JBVF
    Windows Product Key Hash: dmhYEpWNaI3OmNoyXMBMDcQjTYQ=
    Windows Product ID: 89578-022-5086817-71603
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6001.2.00010300.1.0.003
    ID: 358911e8-d51e-4b99-a383-7cda56342b47
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6001.vistasp1_gdr.080917-1612
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Standard 2007 - 100 Genuine
    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics: 77F760FE-153-80070002_7E90FEE8-203-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3_B4D0AA8B-1065-80070057_FA827CE6-153-8007007e_FA827CE6-180-8007007e

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\program files\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>358911e8-d51e-4b99-a383-7cda56342b47</UGUID><Version>1.7.0012.0</Version><OS>6.0.6001.2.00010300.1.0.003</OS><PKey>*****-*****-*****-*****-9JBVF</PKey><PID>89578-022-5086817-71603</PID><PIDType>5</PIDType><SID>S-1-5-21-2889054482-1536485045-346106302</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>ASUS P5N-E SLI ACPI BIOS Revision 1201</Version><SMBIOSVersion major="2" minor="4"/><Date>20080801000000.000000+000</Date></BIOS><HWID>9D313507018400FA</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>108</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>108</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>89F739DF980AD86</Val><Hash>NU8olU6eOrH9UHQyRxk3q/Z6AMM=</Hash><Pid>89388-707-5439124-65171</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

    Any ideas or help please.

    Tuesday, December 23, 2008 7:14 AM

Answers

  • Chris,


    Please create a (no cost) support request below:

    http://go.microsoft.com/fwlink/?linkid=52029 


    Sounds like the problem may be more than what we can address here in the forums. Take care and hope you have a great weekend Chris.


    Stephen Holm, MS
    WGA Forum Manager


    Stephen Holm
    • Marked as answer by Stephen Holm Friday, December 26, 2008 5:08 PM
    Friday, December 26, 2008 5:07 PM

All replies

  • Good Morning ChrisMike,

    Curious are you having problems with Vista or Microsoft Office? You are mentioning downloading from Microsoft.com. 


    Thank you,


    Stephen Holm, MS
    WGA Forum Manager
    Stephen Holm
    Tuesday, December 23, 2008 6:21 PM
  • Hi Stephen,
    My problem is with Windows Vista Home Premium, which the MGA tool says is genuine and indeed I have the box and COA etc but when i try to windows update it wont let me passed the validation. This only happened reently, the last couple of weeks or. Before that it had been running ok for about a year.
    Thanks
    Chris
    Tuesday, December 23, 2008 9:54 PM
  • Chris,

    You mentioned picking up a copy of MGA Diag from elswwhere...where did you get this from? Please run the MGA Diagnostic from  http://go.microsoft.com/fwlink/?linkid=52012.  Please paste the full results again and let me see if there are any changes.  Also have you received any error codes whatsoever or messages while trying to validate your Vista? If so can you please copy/paste them to us here in this thread. 

    The only problem which I can see is with the Microsoft Office Enterprise 2007 installed. The Office Product Key installed on this computer was not assigned by Microsoft. The Product Key is counterfeit and was most likely generated by a Product Key generator. The Product Key found on your computer has been detected on multiple computers. Product Keys are only allowed to be used on one computer unless otherwise specified in the End User Licensing Agreement (EULA).   You will find numerous sites where this Product Key has been posted.  Use your favorite search engine and paste in the Product Key.  Below could be a possible scenario.   

    There are situations which can cause Microsoft Office to become non-genuine. Let me give one example.  Customers have taken in their systems for service along with all the software received when purchasing their system. The customer picks up the system and viola' no problems whatsoever until they need to download an update or even a template used with an Office Suite. Suddenly their system is non-genuine. The customer's computer was not installed with their software but either a blocked Volume Licensing Key (VLK) or a Keygen’d Product Key. Also the software could work for several weeks, months, or even a year or more then suddenly become blocked. 


    Thank you Chris :-)


    Stephen Holm, MS
    WGA Forum Manager


    Stephen Holm
    Tuesday, December 23, 2008 10:46 PM
  •   Stephen,

    I cannot download from any microsoft webpage, the link you've attached brings up a webpage saying "internet explorer cannot display this webpage" or words to that effect.  i dont recall where I got the WGA tool from, just googled it and happended across a download link. I have had no issues with my office installation appears to be working ok. 

    Chris
    Tuesday, December 23, 2008 11:02 PM
  • I dont get any error codes, it says its an activex installation error and i seem to go thru a series o loops ending up with a diagnostic check that looks like this:

    Repairing your computer configuration may take a few minutes.

    Please Wait...

    Your computer is not properly configured to run the Microsoft validation process. Click Resolve Now to continue.

     
     

    What is the purpose of this site?

    These diagnostic pages will help you ensure that your Internet Explorer (6.0 or later) settings are configured properly to see images, run scripts, and allow ActiveX controls to download and run.

    You will be walked through the troubleshooting process step by step. If your configuration settings are not correct, you will be provided with suggestions to resolve the problem. If your problem persists, you will be provided with information about where you can obtain additional assistance.

    Microsoft Genuine Advantage Diagnostic Results

    Passed Active scripting allowed
    Passed Display images enabled
    Passed Computer time and date correct
    Passed Cookies enabled
    Passed ActiveX enabled
    Failed Windows validation ActiveX loaded
    Passed Office validation ActiveX loaded
    Failed Validation Self-help ActiveX loaded
    Passed ActiveX controls connect with Microsoft validation servers
    thats about all i can figure out.

    Chris

    Tuesday, December 23, 2008 11:20 PM
  • Chris,

    Interesting.... Are you having connectivity issues with any other URLs? Is there a possibility there could be any software firewalls blocking you from visiting Microsoft sites?  Appears you are not able to validate because of ActiveX failers to download. Lets try the manual process and see if this rectifies the problem.  

    Step 1: WGA Manual ActiveX Installation

    Click the Start button, then Click Run

    Type: iexplore http://go.microsoft.com/fwlink/?LinkID=39204  then Click OK

     You will be prompted to download “LegitCheckControl.cab”

    Choose Open

     Once this completes, a window will open showing two files. “LegitCheckControl.dll” and “LegitCheckControl.inf” Leave this window open for now.

    Click the Start button, then Click Run

    Type: system32, then Click OK

     (If you are running Windows XP, you may need to click Show Files to allow access to this system directory.)

    Drag the “LegitCheckControl.dll” file from the window that was open into the “system32” directory folder. If you are prompted to overwrite a file, choose Yes, to overwrite any existing file. (If you are running Vista, you may be prompted to provide administrator permission to complete the action. If so, Press Continue, and allow it.)

    Click the Start button, then Click Run

    Type “regsvr32 LegitCheckControl.dll”, and then click ‘OK’.

    You should see a dialog saying “DllRegisterServer in LegitCheckControl.dll succeeded.”

    After you finish the above steps please restart the computer and try to validate Windows Vista again. Here is the link:

    http://www.microsoft.com/genuine

    Please locate the “Validate Windows” button in the upper right hand corner. Double click on the button and follow the guidance. Were you able to pass Windows Validation successfully?

    Should you have additional problems please review the knowledge base (KB) article.

    KB940315 -

    http://support.microsoft.com/kb/940315  

     Restart the computer and contact the Microsoft Activation Center to re-activate Windows should you need assistance. Activation and Registration of a Microsoft product can be located at:

    http://support.microsoft.com/kb/326851/en-us

    The Office Activation Center can be reached at (888) 571-2048 from 8:00 AM to 10:00 PM Pacific Time


    Please let us know if this helps.



    Stephen Holm, MS
    WGA Forum Manager

    Stephen Holm
    Tuesday, December 23, 2008 11:32 PM
  • Stephen,

    I cant get passed the first stage, I run the command "iexplore http://go.microsoft.com/fwlink/?LinkID=39204 " , a web page opens and tries to load but i end up with "Internet Explorer cannot display the webpage"

    Is there any other way to download the "LegitCheckControl.cab" file?

    Chris
    Tuesday, December 23, 2008 11:47 PM
  • Stephen,

    Ive downloaded "WGAPluginInstall" from filefront but when I run it I get an "Installation Information data unavailable" error.

    Chris
    Tuesday, December 23, 2008 11:59 PM
  • oh and windows is already activated.
    Wednesday, December 24, 2008 12:02 AM
  • Chris,


    Please create a (no cost) support request below:

    http://go.microsoft.com/fwlink/?linkid=52029 


    Sounds like the problem may be more than what we can address here in the forums. Take care and hope you have a great weekend Chris.


    Stephen Holm, MS
    WGA Forum Manager


    Stephen Holm
    • Marked as answer by Stephen Holm Friday, December 26, 2008 5:08 PM
    Friday, December 26, 2008 5:07 PM
  •  Hi Stephen

    Thanks for all your help. I managed to validate windows by downloading Genuinecheck.exe with another PC. Yet I still can't access windows update, it may be something to do with my firewall, Kaspersky, as I have problems accessing thier update server aswell.

    Once again thanks.

    Chris
    Friday, December 26, 2008 9:07 PM