locked
OneCare Circle problems RRS feed

  • Question

  •  

    I have 11 PCs on one subscription (on the same Live ID) and it's giving me fits. 4 of the PCs are in another state 60 miles from the site where 7 of the PCs are hooked up. There are 2 workgroups, one for VA with 7 PC's, one for MD with 4 PC's. The MD site has Verizon FIOS, the VA site has Verizon DSL. When I look at the connection log on the Westell Router/Modem at the VA site, the PCs from the MD site are listed in and out of the DNS as well as our PCs in VA! Here is a copy of one of the logs: PCs named kenny and bobby are at our MD site, this log is from the VA site Modem/Switch.

    CURRENT MODEM STATUS
    DSL Modem Status....... Up
    PPP Session Status...... Up
    Connection Type......... PPPoE
    Time set from............. Local
    Time since last boot.... 2 days, 18 hrs: 38 mins: 18 secs

    EVENTS
    **********************************************************************
    Events are listed starting from the most recent. **********************************************************************

    WED FEB 13 15:38:51 2008 DNS: Unknown host: 'kenny.myhome.westell.com'

    WED FEB 13 15:38:51 2008 DNS: Unknown host: 'kenny.myhome.westell.com'

    WED FEB 13 15:38:50 2008 DNS: Unknown host: 'kenny.myhome.westell.com'

    WED FEB 13 15:38:50 2008 DNS: Unknown host: 'kenny.myhome.westell.com'

    WED FEB 13 15:38:48 2008 DNS: Unknown host: 'kenny.myhome.westell.com'

    WED FEB 13 15:38:48 2008 DNS: Unknown host: 'kenny.myhome.westell.com'

    WED FEB 13 15:38:47 2008 DNS: Unknown host: 'bobby.myhome.westell.com'

    WED FEB 13 15:38:47 2008 DNS: Unknown host: 'bobby.myhome.westell.com'

    WED FEB 13 15:38:47 2008 DNS: Unknown host: 'bobby.myhome.westell.com'

    WED FEB 13 15:38:47 2008 DNS: Unknown host: 'bobby.myhome.westell.com'

    WED FEB 13 15:38:46 2008 DNS: Unknown host: 'johng.myhome.westell.com'

    WED FEB 13 15:38:46 2008 DNS: Unknown host: 'johng.myhome.westell.com'

    WED FEB 13 15:38:46 2008 DNS: Unknown host: 'greg.myhome.westell.com'

    WED FEB 13 15:38:46 2008 DNS: Unknown host: 'greg.myhome.westell.com'

     

    johng and greg are PCs at the VA site. We have slowed to a crawl on our VA site network, and found that if we remove the MD site PCs from our OneCare Circle, they don't show up on our connection log and the network goes back to normal speed. Unfortunately, when you remove a PC from your circle, you also disable Live OneCare on that PC. I think I need to put the MD site under a different Live ID, but I have already paid for them on my current subscription. The 7 VA PCs are doing better since we disabled the peer networking services, and they work fine as long as we don't designate a Hub PC in the group. Can you help me?

    Wednesday, February 13, 2008 9:02 PM

Answers

  • The problem you are facing with the remote systems trying to talk to the hub or hubs in the Circle and causing your network to slow to a crawl is unusual and I can't offer a reason as to why OneCare doesn't simply quit trying to find the hubs (and monitored PCs).

     

    I can, however, tell you that your setup is incorrect for 11 PCs, despite the fact that you paid for the licenses for all 11 PCs (plus 1).

     

    Each subscription can have 3 PCs activated on it with the same LiveID and can include one or more hubs - activated with that same LiveID.

    So, in effect, your 7 VA PCs should be activated on 3 different LiveIDs and the 4 MD PCs on 1 different and one of the LiveIDs used in VA.

    Although you paid for 4 subscriptions, you are actually only using 1 at this time. The 3 other product keys have not yet been used. A subscription and the associated 3 licenses begin when the key is used to activate.

    That said, you may still face an issue of unknown origin with the PCs that will reside on a subscription for PCs that span locations.

     

    My suggestion is to correct your licensing issue and reinstall OneCare on 8 of the 11 PCs and get them hooked up onto your 3 additional subscriptions with 3 additional LiveIDs. Then, if you continue to encounter network traffic issues due to the PCs that reside on the same subscription that spans both locations, come back to this thread and/or contact OneCare support.

     

    What versions are you using on all of the PCs? Are they 2.0.2500.14 or 2.0.2500.22? (Help/About... in OneCare)

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Thursday, February 14, 2008 12:56 PM
    Moderator

All replies

  • The problem you are facing with the remote systems trying to talk to the hub or hubs in the Circle and causing your network to slow to a crawl is unusual and I can't offer a reason as to why OneCare doesn't simply quit trying to find the hubs (and monitored PCs).

     

    I can, however, tell you that your setup is incorrect for 11 PCs, despite the fact that you paid for the licenses for all 11 PCs (plus 1).

     

    Each subscription can have 3 PCs activated on it with the same LiveID and can include one or more hubs - activated with that same LiveID.

    So, in effect, your 7 VA PCs should be activated on 3 different LiveIDs and the 4 MD PCs on 1 different and one of the LiveIDs used in VA.

    Although you paid for 4 subscriptions, you are actually only using 1 at this time. The 3 other product keys have not yet been used. A subscription and the associated 3 licenses begin when the key is used to activate.

    That said, you may still face an issue of unknown origin with the PCs that will reside on a subscription for PCs that span locations.

     

    My suggestion is to correct your licensing issue and reinstall OneCare on 8 of the 11 PCs and get them hooked up onto your 3 additional subscriptions with 3 additional LiveIDs. Then, if you continue to encounter network traffic issues due to the PCs that reside on the same subscription that spans both locations, come back to this thread and/or contact OneCare support.

     

    What versions are you using on all of the PCs? Are they 2.0.2500.14 or 2.0.2500.22? (Help/About... in OneCare)

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Thursday, February 14, 2008 12:56 PM
    Moderator
  • 2.0.2500.22 is what we are running. How would I go about putting 3 of my subscriptions under new live ids? If I create a new live Id, I'll have to pay for the subcription. Is there a accounting department that could help me get this done?

     

    Monday, February 18, 2008 7:10 PM
  • If you are holding boxed copies of OneCare that you have not used the keys for, these would be used to activate the subscriptions for the 3 other LiveIDs. Since you only have a single LiveID at this point, you only activated a single subscription.

    You will need to reinstall OneCare on each PC that will use one of the new subscriptions.

    -steve

     

    Tuesday, February 19, 2008 2:17 AM
    Moderator
  • I purchased our subcription online, and just added new pc's  by entering the live ID and password. I don't have any keys to use for activation.

    Tuesday, February 19, 2008 2:41 PM
  • Ah, I misunderstood or assumed incorrectly when I read this statement:

    "I think I need to put the MD site under a different Live ID, but I have already paid for them on my current subscription. "

     

    You paid for a single subscription online. That subscription is good for 3 PCs. You actually activated with the same LiveID on 11 PCs, which is technically possible at this time. So, you didn't pay for any more than a single 3 PC subscription.

    You'll need to uninstall OneCare from the 8 PCs that exceed the 3 PC license and reinstall. Once reinstalled, you'd activate the 8 PCs with 3 additional LiveIDs, and can purchase a subscription for each LiveID online using a credit card, or you can pick up retail copies (my recommendation as this is way cheaper if you find a deal at less than retail, such as the recent deal at Amazon: free after rebate...though that may be a 1 per customer deal, if it is still on...) and use the retail key to activate one of more of the new subscriptions.

    -steve

    Tuesday, February 19, 2008 5:49 PM
    Moderator
  • Sounds good. I'll check the credit card slips to be sure, and proceed with the un-install and reinstallation of them, 3 per Live ID. Thanks.

    Wednesday, February 20, 2008 3:14 PM
  • Best of luck to you. I know it will be time consuming, at the very least. If you encounter any problems, since you have to go through the reinstall, use the cleanup tool first - 

    http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=828910&SiteID=2

    And, as always, you can contact support (or post here) -

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

    -steve

     

    Wednesday, February 20, 2008 3:35 PM
    Moderator