locked
when i click in add new record it load the form with last data RRS feed

  • Question

  •  

    hi i have crm 4.0

    on server running sql sp2 2005

    and have :

    CPU :2.6

    RAM: 2 GB

     

    when i add new record to custom entity it add fine but after i click to add second new one it load the form with the last data i add in last record

    any one have idea about this?

    Thursday, November 27, 2008 8:21 AM

Answers

  • resolved by install roull up 2
    http://www.waelk.com
    • Marked as answer by wael_e Friday, June 12, 2009 11:53 AM
    Friday, June 12, 2009 11:46 AM

All replies

  • I guess this might happen if the URL of the newly created form contains other parameters then the object type code.

    If you're using the addressable forms technique and then try to open a new record in the same window the URL will contain the last form URL addressable parameters which will eventually causes the form to load its data from the previous form.

     

     

    .

     

     

    Thursday, November 27, 2008 11:51 AM
  • no i not use any thing i use CRM as defualt and under Defualt setting for IE 7 and IE 8

     

    Thursday, November 27, 2008 7:52 PM
  • Can you verify that the "Save and New" action is as follows: crmForm.SubmitCrmForm(59, true, true, false);

     

    Thursday, November 27, 2008 9:50 PM
  • whare i will add this code in form event or in asp pages for crm or whare

    and i want to say it not alowis dispaly in this case it some time work fine and in good way and some times open with the same data when i click on new?

    i hope anyone can help me in this

     

    Saturday, November 29, 2008 6:27 AM
  • resolved by install roull up 2
    http://www.waelk.com
    • Marked as answer by wael_e Friday, June 12, 2009 11:53 AM
    Friday, June 12, 2009 11:46 AM