none
WHS - I can find the server online, but can't access (!?) RRS feed

  • Question

  • Hi everyone, hop you experts can help or point me in the right direction. I have set up a WHS (on a HP home Server) and had serious trouble setting up my router (Thomson ST780i) to remote access the WHS.

    Now I have managed to set up everything so that I can find the server online from a different ISP but there's no way I can login.

    I was under the impression that if you can find it; it should work.

     

    Environment : Thomson ST780i -> Linksys Router -> WHS+ 2x W7 PC's (wired)

    All have static IP addresses.

    Modem/router has been set to us uPnP

     

    What am I missing or doing wrong?

     

    Wednesday, September 1, 2010 9:06 AM

All replies

  • Now I have managed to set up everything so that I can find the server online from a different ISP but there's no way I can login.

    Hi,
    Please explain. Do you get the login page?  What is the error message?

    - Theo.


    No home server like Home Server
    Wednesday, September 1, 2010 5:46 PM
    Moderator
  • Hi Theo,

    I do get the homepage but as soon as I click one of the availble options I get a time out; the server takes to long to respond.

    Port 80 and 443 have been forwarded.

     

     

     

     

    Wednesday, September 1, 2010 7:00 PM
  • Hi Theo,

    I do get the homepage but as soon as I click one of the availble options I get a time out; the server takes to long to respond.

    Port 80 and 443 have been forwarded. 

    If your problem is with using Remote Desktop to connect to a client within your LAN (which it sounds like it is, based on your error message), you need to forward port 4125 as well.
    Thursday, September 2, 2010 4:02 AM
    Moderator