CRM quick campaing emails remain in DRAFT status after Rollup 2 installed RRS feed

  • Question


    Our emails in quick campaign remain in draft status and are not sent out. We have installed rollup 2 and changed per 911520 - any suggestions? Your help is greatly appreciated.


    911520 E-mail activities are not automatically sent to the recipients when you distribute e-mail activities for a campaign in Microsoft Dynamics CRM After you install this update rollup, create a registry entry on the Microsoft Dynamics CRM server that is named CampaignSendEmail. To do this, follow these steps:

    1.      Click Start, click Run, type regedit, and then click OK.

    2.      In Registry Editor, locate the following registry subkey: HKEY_LOCAL_MACHINE\SOFTWARE\MICROSOFT\MSCRM

    3.      Create the registry entry. To do this, follow these steps:

    a.      Right-click MSCRM, point to New, and then click DWORD Value.

    b.      In the Name field, type CampaignSendEmail.

    c.      Double-click this registry entry, and then type 1 in the Value field.


    Note If you type 1 in the Value field, CRM will automatically send e-mail activities for a campaign. If you type 0 in the Value field, CRM will not automatically send e-mail created from the campaign


    On the Completing the Create Quick Campaign Wizard page, verify that the information about your quick campaign is correct, and then click Create.

    If your system administrator has installed the update mentioned previously to Microsoft Dynamics CRM, the application sends your e-mail messages when you click Create. If your organization’s implementation does not include this update, you must open each e-mail activity and send the message manually.

    Status Reason - Draft

    Tuesday, November 13, 2007 5:25 PM


  • It could be Antivirus software trying to block mass mailings bots. Ports may be blocked up for the CRMBULKEMail service. And also you have to allow for email and bulk email, and do that by opening a contact and to the administration tab.





    Monday, July 21, 2008 8:01 AM