locked
PLEASE HELP!! GENUINE VISTA WONT VALIDATE??? RRS feed

  • Question

  • Can you please, please help. I'm close to just installing XP from scratch due to the problems that this is causing! I'm a student and its starting to affect my studies!!

     

     

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x80070426
    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-Q9CM8-KTDKK-8QXTR
    Windows Product Key Hash: OI3PQUp2nK/Ysh5U6MY15ORIfio=
    Windows Product ID: 89572-OEM-7332166-00029
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.002
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {DC685302-CB2B-4AB8-B45E-CB469B9EE014}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Basic
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.070627-1500
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 77F760FE-152-80070002_7E90FEE8-175-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3_B4D0AA8B-818-80070057

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{DC685302-CB2B-4AB8-B45E-CB469B9EE014}</UGUID><Version>1.7.0066.0</Version><OS>6.0.6000.2.00010300.0.0.002</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-8QXTR</PKey><PID>89572-OEM-7332166-00029</PID><PIDType>2</PIDType><SID>S-1-5-21-2366239920-2084235913-820606884</SID><SYSTEM><Manufacturer>Acer, inc.</Manufacturer><Model>Aspire 5570Z    </Model></SYSTEM><BIOS><Manufacturer>Acer   </Manufacturer><Version>v1.3505</Version><SMBIOSVersion major="2" minor="4"/><Date>20070410000000.000000+000</Date></BIOS><HWID>12303507018400DE</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ACRSYS</OEMID><OEMTableID>ACRPRDCT</OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002F-0000-0000-0000000FF1CE}"><LegitResult>104</LegitResult><Name>Microsoft Office Home and Student 2007</Name><Ver>12</Ver><PidType>0</PidType></Product><Product GUID="{91120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>33D90408C1E5ECE</Val><Hash>UfngzGg44zXEQHUOupVv7yzP3Pc=</Hash><Pid>81599-871-2444833-65850</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    Thursday, January 10, 2008 2:01 AM

Answers

  • Hello TheMadFerrit,

     

      The error code 0x80070426 tells me that Software Licensing Service has stopped. Vista uses the Software Licensing Service to check itself and confirm it is Genuine. If the service has stopped, it is unable to check.

     

      To start the service back up, please try the below steps:

     


    If you have acces to the Start button:

    1) Click the Start button

    2) Type: cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    If you do not have access to the Start button:

    1) Click the option Access computer with reduced functionality

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: net start slsv

     

    If you have any problems (or receive any errors) using the above steps, please create a (no cost) support request at http://go.microsoft.com/fwlink/?linkid=52029 and they will help you force the service to start.

     

    Thank you,
    Darin Smith
    WGA Forum Manager

    Thursday, January 10, 2008 10:40 PM

All replies

  • Please visit http://www.microsoft.com/genuine/diag/ and click on Start Diagnostics, then restart your computer.

     

    Thursday, January 10, 2008 3:49 AM
    Moderator
  • Tried that and there is no difference at all...

     

    This copy of Windows did not pass genuine validation.

    Either an unauthorized change was made to your Windows license or a software program installed on this computer is not currently compatible with Windows Vista

     

     

    Any other ideas before I opt to go back to XP?

    Thursday, January 10, 2008 4:26 PM
  • Error message when you use Windows Vista: "An unauthorized change was made to your license"

    http://support.microsoft.com/kb/931699

     

     

    Thursday, January 10, 2008 5:06 PM
    Moderator
  • Hello TheMadFerrit,

     

      The error code 0x80070426 tells me that Software Licensing Service has stopped. Vista uses the Software Licensing Service to check itself and confirm it is Genuine. If the service has stopped, it is unable to check.

     

      To start the service back up, please try the below steps:

     


    If you have acces to the Start button:

    1) Click the Start button

    2) Type: cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    If you do not have access to the Start button:

    1) Click the option Access computer with reduced functionality

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: net start slsv

     

    If you have any problems (or receive any errors) using the above steps, please create a (no cost) support request at http://go.microsoft.com/fwlink/?linkid=52029 and they will help you force the service to start.

     

    Thank you,
    Darin Smith
    WGA Forum Manager

    Thursday, January 10, 2008 10:40 PM
  • Hi and thanks for your advice but it still wont allow me to validate it. I'll post on the link you advised. Thanks for trying though!.

     

    Friday, January 11, 2008 12:49 PM