none
How do I "restore" my XXXX.homeserver.com domain? after Power Pack 3 install? RRS feed

  • Question

  • I have a HP EX475 MediaSmart WHS.  When installed way back when, I selected a vanity remote access domain "https://XXXX.homeserver.com". All was great.

    Than I installed Power Pack 3 upgrade, which is essentially a new machine, although some things are copied over, one of which is the remote access address.  My newly upgraded server was not happy, and telling me the Remote Access was broken.  While troubleshooting the problem (via Google), I read multiple cases where the solution was to "un-configure" the remote access, then reconfigure access.  When I got to the step where I type in my MS Live ID, my old vanity domain "XXXX.homeserver.com" wasn't listed as associated with that ID.  I tried my only other Live ID, but still I couldn't find the address (although another address I had used for a short time was).  

    I then proceeded as a new user and typed my old address. It gave me an error that it was in use.

    Is there anyway to find what "homeserver.com" vanity WHS addresses are linked (associated) with each MS Live ID? What is the waiting period before I could register this old address again (when does it become available again?

    I need help! 

    Tuesday, June 8, 2010 7:18 PM

All replies

  • You can contact Live Custom Domains; perhaps they can help you.
    I'm not on the WHS team, I just post a lot. :)
    Wednesday, June 9, 2010 12:16 AM
    Moderator