locked
Frontpage 2003 and Office 2002 Combination RRS feed

  • Question

  • MGA claims that my Office XP Professional software is not legal.   It is the Office 2002 versions which came with my Dell and which I have been using for over 4 years.

     

    Last year I purchased Frontpage 2003.  It validates OK with MGA.

     

    Both Office 2002 and Frontpage are legal.  Both are activated.  I tried activating Office 2002 again and it said it was already activated.

     

    I suspect that the MGA software does not understand this combination of products.  How do I get around this?

     

    Sam

     

    Sunday, January 20, 2008 1:55 AM

Answers

All replies

  • Hello Sam,

     

    We understand the inconvenience you are currently experiencing and would like to provide you with some self-help options we have made available for our customers. Please follow the steps outlined below as it could either resolve your issue or, if need be, provide us with additional information to determine the cause of this issue.

     

    1.      Ensure you log onto the computer experiencing the issue with “Administrator” rights.

    2.      Next we would like to confirm that you are running the most current version of the Genuine Advantage control on your computer. In order to do this please follow the below link and choose the “Validate Office” option.

     

    http://www.microsoft.com/genuine

    If the above steps did not resolve your issue lets continue with the steps below.

    If you could also please follow the steps outlined below, the diagnostics Web Site will attempt to resolve the validation errors you are experiencing with Office.

    http://www.microsoft.com/Genuine/diag/RunDiags.aspx?displayLang=en

    Next follow the on-screen prompts to resolve the issue if any of the checks at the above site fail. If, after attempting to resolve the issue as per the instructions on the above site fails, please refer to the link below and run the MGA Diagnostics tool:

     

    http://go.microsoft.com/fwlink/?linkid=52012

     

    You will be prompted to either “Run” or “Save” the tool. Choose to “Run” the tool and follow the on-screen prompts. You will receive an “Internet Explorer-Security Warning” dialog box for the “Windows Genuine Advantage Diagnostic Tool”; you must choose to “Run” this tool when prompted.

     

    Once you are presented with the Diagnostics tool choose “Continue” to run the diagnostic report. If the “RESOLVE” button is available after running the diagnostics, please click “RESOLVE” to allow the diagnostic tool to attempt a repair.

     

    1.      After running the MGA Diagnostic tool, click on the “Windows” tab and then click on “Copy”.

    2.      Please return to this post and “Paste” the results here for additional review.

     

    Step 2 is to look on the computer itself, in the documentation you received with the computer or with your retail purchase of Windows to see if you have a Certificate of Authenticity (COA).  If you have one, tell us about the COA.  Tell us:

    1.  What edition of Windows XP is it for, Home, Pro, or Media Center, or another version of Windows?

    2.  Does it read "OEM Software" or "OEM Product" in black lettering?

    3.  Or, does it have the computer manufacturer's name in black lettering?

    4.  DO NOT post the Product Key.

    Not sure what to look for?  See this page for reference:  http://www.microsoft.com/resources/howtotell/en/coa.mspx

     

    NOTE: The data collected with the Genuine Diagnostics Tool does NOT contain any information that can personally identify you and can be fully reviewed, by you, before being posted.

     

    Thank you,

    Matt Prall, MS
    OGA Forum Manager

    Monday, January 21, 2008 5:45 PM
  • Ran through the steps.  (I had already installed the latest MGA yesterday, but I installed it again just to be sure.)  Results from the MGA diagnostic tool are below. 

     

    I notice that under the Office tab it says "101 Not Activated".  When I click Start; All Programs; Microsoft Office Tools; Activate Product it says "This product has already been activated".  This menu tree is from Office 2002.

     

    I also click Start; All Programs; Microsoft Office; and this gives me a choice of Microsoft Office Tools and Microsoft Office FrontPage 2003.  This is from the much later FrontPage 2003 install and the Microsoft Office Tools gives me a different menu from the 2002 menu, above, and it doesn't have an Activate Product item.  FrontPage 2003 is activated.

     

    I don't seem to have anything for XP Professional except for a Dell Reinstallation CD.  (Which I find annoying.)

     

    I do have Microsoft CDs for "Office XP Professional and Publisher Version 2002" and it has a Dell COA on the back.  These CDs, and an Office XP Version 2002 Service Pack 1, came with the machine.

     

     

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-T6DFB-Y934T-YD4YT
    Windows Product Key Hash: 3g4CZGFEDgbKmn/oB4pa2FZsssU=
    Windows Product ID: 55274-OEM-2211906-00102
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {6204734A-7AC2-4D19-BCD6-D2D0368C06F3}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.17.0
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 101 Not Activated
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-171-1_3E121E02-385-80004005_3E121E02-452-80004005_3E121E02-312-80004005_3E121E02-372-80004005_3E121E02-452-80004005_3E121E02-312-80004005_3E121E02-372-80004005_3E121E02-452-80004005_3E121E02-312-80004005_3E121E02-385-80004005_3E121E02-452-80004005_3E121E02-312-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Allowed
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{6204734A-7AC2-4D19-BCD6-D2D0368C06F3}</UGUID><Version>1.7.0066.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-YD4YT</PKey><PID>55274-OEM-2211906-00102</PID><PIDType>2</PIDType><SID>S-1-5-21-1993962763-2000478354-725345543</SID><SYSTEM><Manufacturer>Dell Computer Corporation</Manufacturer><Model>Dimension 4600               </Model></SYSTEM><BIOS><Manufacturer>Dell Computer Corporation</Manufacturer><Version>A03</Version><SMBIOSVersion major="2" minor="3"/><Date>20030721000000.000000+000</Date><SLPBIOS>Dell System,Dell Computer,Dell System,Dell System</SLPBIOS></BIOS><HWID>34B23F1701848063</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>101</Result><Products><Product GUID="{91110409-6000-11D3-8CFE-0050048383C9}"><LegitResult>101</LegitResult><Name>Microsoft Office XP Professional</Name><Ver>10</Ver><Val>A01C3B3EF7BAB9E</Val><Hash>YvLT+EYNqf1AhFnC8vXAsYppQqs=</Hash><Pid>54186-OEM-1793512-87919</Pid><PidType>4</PidType></Product><Product GUID="{91190409-6000-11D3-8CFE-0050048383C9}"><LegitResult>101</LegitResult><Name>Microsoft Publisher 2002</Name><Ver>10</Ver><Val>41C5FD9EFE5045E</Val><Hash>kO1uVWvy4e/0sQoPxdpQPgksPd0=</Hash><Pid>54197-OEM-1693862-39919</Pid><PidType>4</PidType></Product><Product GUID="{91170409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office FrontPage 2003</Name><Ver>11</Ver><Val>985B1CB230FBDEC</Val><Hash>5jRi7xWEvpoQNGsgHskzHY1snJY=</Hash><Pid>72079-758-0817534-55931</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Tuesday, January 22, 2008 1:47 AM
  • Hello Sam,

     

    Your issue appears to be outside the scope of the Genuine Advantage forum. In an attempt to assist I would like to provide the following steps: Open My Computer located on your desktop

    1.      Go to: C:\Documents and Settings\All Users\Application Data\Microsoft\Office\Data\

    NOTE:  The application data file may be hidden. Use the Tools drop down menu and follow:  Folder Options->View->Hidden Files and Folders->Show Hidden Files and Folders to show the folder. Please re-hide the files once you have completed all the steps.

    2.      Right click the data.dat file, then click “Delete”.

    3.      This data.dat file is for Office (not OGA)

    4.      Once the file has been deleted, open an Office application such as MS Word and “ACTIVATE” it.

    5.      If product activation was successful try the Office validation again by at :  http://www.microsoft.com/genuine/office/Validate.aspx?displaylang=eng

    The following Knowledge Base Articles can provide more information for Office Activation issues:

     

    How to troubleshoot problems that you may experience when you try to activate an Office product” http://support.microsoft.com/kb/903275/en-us

     

     

    Activation and registration of a Microsoft product” http://support.microsoft.com/kb/326851

     

    “How to troubleshoot problems that you may experience when you try to activate a 2007 Office product”

    http://support.microsoft.com/kb/919895

     

    “How to activate a license in Office programs” http://support.microsoft.com/default.aspx/kb/828958/en-us

     

     

         Should you need further guidance please post your question/s to the Windows XP General newsgroup forum located here: http://www.microsoft.com/windowsxp/expertzone/newsgroups/reader.mspx?query=activation&dg=microsoft.public.windowsxp.general&cat=en-us-ms-winxp&lang=en&cr=US&pt=&catlist=B0DE109D-10E1-4C3C-BCC9-8EB7A22FC6A0&dglist=&ptlist=&exp=&sloc=en-us.  Thank you for visiting the forum.

     

    Thank you,

    Matt Prall, MS
    OGA Forum Manager

    Tuesday, January 22, 2008 4:20 PM
  • OK, deleting data.dat appears to have fixed the problem. 

     

    I tried activating from inside Word but it still said that the product was activated.  However, using the Microsodt Office Tools; Activate Product menu item allowed me to reactive Office and everything now validates.

     

    Sam

     

    Wednesday, January 23, 2008 1:35 AM
  • Hello Sam,

     

    I am glad to hear that resolved your issues, should you have any further questions or concerns feel free to post back here again.

     

    Thank you,

    Matt Prall, MS
    OGA Forum Manager

    Wednesday, January 23, 2008 4:35 PM