locked
Windows explorer keeps restarting and My internet wont work! RRS feed

  • Question

  • I was online the other day when my internet stopped working, not the wireless itself mind you, but the browser would not show anything other than cannot find server. I restarted the computer in normal mode and it did the same thing. The other 2 computers in the house work just fine, mines the only one not working. It still connects to the wireless, and if I use safe mode with networking I can get online. A new problem has risen, now whenever I go to normal mode a message pops up saying windows explorer has stopped working properly, then a new one says windows explorer will restart. The night all this happened I also got a message saying something about counterfeited something or other. So what I need to figure out is how to get internet and windows explorer to work on normal mode again so I don't have to reinstall my operating system.
    Wednesday, September 9, 2009 11:51 PM

Answers

  • No response from original poster

    Closing thread as Answered

    Darin MS
    • Marked as answer by Darin Smith MS Tuesday, September 22, 2009 9:08 PM
    Tuesday, September 22, 2009 9:08 PM

All replies

  • Hello Xombiegrim,

    "message saying something about counterfeited something "

    Could you provide additional information, I am having difficulty diagnosing your complicated Non-Genuine issue from this error message.

    Or, as the "Please read before posting" announcement (found on the main Vista Validation forum page) says, you could provide a Diagnostic Report by downloading and running the Genuine Diagnostics tool (MGADiag.exe) at this link http://go.microsoft.com/fwlink/?linkid=52012. Click "Continue", click the "Copy" button then “Paste” the report into a reply message in this thread.

    If you do not have access to the Start Button:
    1) Login to Vista and click the option that brings up Internet browser (the option may be listed as "Learn More Online" or "Run Vista in Reduced Functionality Mode").
    2) Type: http://go.microsoft.com/fwlink/?linkid=52012 into the browser address bar.
    3) A window will come up asking if you want to “Run” or “Save”, Select “Run”
    4) When the program runs, click the “Continue” button, then click the “Copy” button.
    5) Return to this thread http://social.microsoft.com/Forums/en-US/genuinevista/thread/17771acc-84e4-4ff7-9b42-cb3f400f7551.
    6) In a reply post, paste the Diagnostic Report.

    Thank you,
    Darin MS

    Thursday, September 10, 2009 5:42 PM
  • No response from original poster

    Closing thread as Answered

    Darin MS
    • Marked as answer by Darin Smith MS Tuesday, September 22, 2009 9:08 PM
    Tuesday, September 22, 2009 9:08 PM