locked
Connection problems to OCS 2007 ENT - was able to connect now we cant??? RRS feed

  • Question

  • Hi

    We had our server working fine all clients were able to connect - now we get the error message

    Communicator failed to connect to server sip.domain.x.uk (ip.ip.ip.ip) on port 5061 due to error 10061. The server is not listening on the port in question, the service is not running on this machine, the service is not responsive, or network connectivity doesn't exist.

    we've run netstat and the port is not listening - but we can ping and resolve sip.domain.x.uk from the clients workstation.

    Any ideas please? Its so fraustrating as we had it working before.

    Thanks

    Tuesday, April 21, 2009 8:50 AM

All replies

  • Either the server was reconfigured to listen on a different port (unlikely) or some service is not working correctly.  Have you attempted to reboot the server yet?  If so what events appear in the OCS event log?  You may have one or more services failing to start, or the Windows Firewall may be blocking 5061.  There could be many reasons for this, some more details would be helpful.
    Jeff Schertz, PointBridge | MVP | MCITP: Enterprise Messaging | MCTS: OCS
    Tuesday, April 21, 2009 1:07 PM
    Moderator
  • Hi Jeff,

    Thanks for the help - one of the services failed to start as we installed the acrhiving feature which caused an error. We have since removed it and will re-deploy it at a later date.

    Thanks again
    Tuesday, April 21, 2009 1:58 PM