locked
problem validating after updating hardware RRS feed

  • Question

  • I just installed a new graphics card and got a message telling me to validate my copy of windows again so i followed the instructions and then got a message telling me that my product key is already in use (which i know because i registered it when i bought Vista) so now I'm unable to re-validate it again even though i bought a legitimate copy of Vista Home Premium 64-bit. 

    Here is the results of mt MGA-Diagnostic Tool: 

    Diagnostic Report (1.7.0062.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-M9XP3-B8HPX-CKWRC
    Windows Product Key Hash: kbZiT/4pi6WJlDy0tf397ctOU5I=
    Windows Product ID: 89583-OEM-7304176-80160
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {DB81017A-1145-4881-A7CA-2C0573C0CBDE}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000009
    Build lab: 6000.vista_gdr.070627-1500
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    Grace Flag: 0x0
    Commit: N/A, hr = 0xc004f012
    Reboot Flag: 0x0
    ThreatID(s): N/A, hr = 0xc004f012
    Wgaer.exe Version: N/A, hr = 0x80070002
    Wgaer.exe Signed By: N/A, hr = 0x80070002

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2968-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{DB81017A-1145-4881-A7CA-2C0573C0CBDE}</UGUID><Version>1.7.0062.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-CKWRC</PKey><PID>89583-OEM-7304176-80160</PID><PIDType>3</PIDType><SID>S-1-5-21-2030990113-180834773-33988935</SID><SYSTEM><Manufacturer>System manufacturer</Manufacturer><Model>System Product Name</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies, LTD</Manufacturer><Version>ASUS A8N-SLI Premium ACPI BIOS Revision 1009</Version><SMBIOSVersion major="2" minor="3"/><Date>20051021000000.000000+000</Date></BIOS><HWID>55333507018400F8</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002


    Monday, October 22, 2007 10:17 PM

Answers

  • Hi SingingBush,

     

      It appears that to resolve your issue, you must Activate Windows using the "Activate by Phone" method. Please follow the below option that that best fix your given issue scenario:

     

    a) If you have access to the Start button: Click the Start button, and type in "slui.exe 4" in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.

     

    b) If you do not have access to the Start button: Reboot and login to Vista, a dialog window will come up. In that window, click the option "Access computer with reduced functionality". Once you do that, Internet Explorer or Firefox browser will open. In the address bar type "c:\windows\system32\slui.exe" press enter and follow steps to Activate over the Phone.


    Thank you,
    Darin Smith
    WGA Forum Manager
    Tuesday, October 23, 2007 12:30 AM

All replies

  • Hi SingingBush,

     

      It appears that to resolve your issue, you must Activate Windows using the "Activate by Phone" method. Please follow the below option that that best fix your given issue scenario:

     

    a) If you have access to the Start button: Click the Start button, and type in "slui.exe 4" in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.

     

    b) If you do not have access to the Start button: Reboot and login to Vista, a dialog window will come up. In that window, click the option "Access computer with reduced functionality". Once you do that, Internet Explorer or Firefox browser will open. In the address bar type "c:\windows\system32\slui.exe" press enter and follow steps to Activate over the Phone.


    Thank you,
    Darin Smith
    WGA Forum Manager
    Tuesday, October 23, 2007 12:30 AM
  • Thanks Darin, I called the number and got put through to a rep that was able to give me a code to re-activate.
    Tuesday, October 23, 2007 12:48 AM