locked
URL issue in emails from CRM RRS feed

  • Question

  • We currently have crm 4 installed on a single server with sql server 2005 connected to an exchange 2003 server. We access the crm from a URL of http://crm which all works fine. However emails sent from the server to administrators etc such as results from system jobs show links to http://servername instead. This however doesn't work as we have other sites on the server and make use of host headers for all sites.

    The server is fully upto date etc.

     


    Network Administrator

    Tuesday, April 27, 2010 2:05 PM

Answers

  • have you tried the business workflow accelarator (I know that has build in hyperlink functionality)

    do you make use of a email template?


    Tiaan van Niekerk http://crmdelacreme.blogspot.com Skype:tiaan.van.niekerk1
    Thursday, May 6, 2010 11:44 AM
  • How you are putting URLs in the emails??
    Akif
    Friday, May 7, 2010 4:01 PM

All replies

  • The first things I would do are:

    • Check the registry (HKLM\Software\Microsoft\MSCRM) to be sure that all URLs point to http://crm
    • Open DeploymentProperties table in MSCRM_CONFIG database to be sure that all URLs point also to the good server name
    It is a first approach...


    My blog : http://mscrmtools.blogspot.com

    All my tools on my new dedicated site: MSCRMTools Repository
    Tuesday, April 27, 2010 2:09 PM
    Moderator
  • Neither worked. Still unsure. Considering a reinstall with the other problems we have.
    Network Administrator
    Thursday, May 6, 2010 11:36 AM
  • have you tried the business workflow accelarator (I know that has build in hyperlink functionality)

    do you make use of a email template?


    Tiaan van Niekerk http://crmdelacreme.blogspot.com Skype:tiaan.van.niekerk1
    Thursday, May 6, 2010 11:44 AM
  • How you are putting URLs in the emails??
    Akif
    Friday, May 7, 2010 4:01 PM