locked
How to stop security warnings RRS feed

  • Question

  • Does anyone know how to stop that annoying message that says "information you are about to send over the internet blah blah blah do you want to continue?" on public computers with SS 2.5 installed.
    Wednesday, October 28, 2009 6:57 PM

Answers

  • Hi JBaldwin2,

    Have you tried configuring IE to "enable" the option to "Submit non-encrypted form data", under IE>Tools>Internet Options>Security>Internet Zone?
    Or open Local Computer Policy editor, to change the settings.
    • Marked as answer by Sean Zhu - Thursday, November 5, 2009 1:52 AM
    Friday, October 30, 2009 1:24 AM
  • Hi JBaldwin2, do you mean the error message keeps occuring on shared user? If so, please temporarily disable Windows Disk Protection, log on, change the settings as Donna suggested, save settings. Then, you can re-enable WDP and see the result.
    Sean Zhu - MSFT
    • Marked as answer by Sean Zhu - Thursday, November 5, 2009 1:52 AM
    Friday, October 30, 2009 6:26 AM

All replies

  • Hi JBaldwin2,

    Have you tried configuring IE to "enable" the option to "Submit non-encrypted form data", under IE>Tools>Internet Options>Security>Internet Zone?
    Or open Local Computer Policy editor, to change the settings.
    • Marked as answer by Sean Zhu - Thursday, November 5, 2009 1:52 AM
    Friday, October 30, 2009 1:24 AM
  • Hi JBaldwin2, do you mean the error message keeps occuring on shared user? If so, please temporarily disable Windows Disk Protection, log on, change the settings as Donna suggested, save settings. Then, you can re-enable WDP and see the result.
    Sean Zhu - MSFT
    • Marked as answer by Sean Zhu - Thursday, November 5, 2009 1:52 AM
    Friday, October 30, 2009 6:26 AM