locked
Communicator 2007 R2 & Win 7 Auto-sign in RRS feed

  • Question

  • So I have two machines running Windows 7 RTM (both clean installs and running the latest patches for LiveMeeting and Communicator).  One (laptop) is fine.  When I start Communicator it auto logs in and, if I go to User Accounts in the LiveMeeting app, it will verify both my OCS account and my LiveMeeting account.

    THe other machine (desktop) is acting strange.  When I start Communicator, it prompts me to log in.  When I go to User Accounts in the LiveMeeting app, it verifies my LiveMeeting Account, but it gives me the following error when verifying my OCS credentials:

    "Cannot connect to server because the information in the User Accounts dialog might be incorrect or improperly formatted.  Please verify that this information is correct and then click Test Connection.  If you still can't connect, the server might not be available."

    Obviously the server is available since I can log in to Communicator if I type in my password (user account validation still fails though). Any ideas on why one install would work and the other wouldn't?  I have already tried uninstalling LiveMeeting, Communicator and the LiveMeeting Web Conference toolbar for Outlook.  No luck.
    Friday, August 14, 2009 2:21 PM

All replies

  • Are both computers members of the same domain?  Or is the desktop not a member of the domain, thus the prompt for additional authentication?
    Jeff Schertz, PointBridge | MVP | MCITP: Enterprise Messaging | MCTS: OCS
    Friday, August 14, 2009 3:01 PM
    Moderator
  • In Live Meeting 2007 client, open user accounts.  Make sure you have the information under advanced -> 'Use the following user name and password' properly entered, I would also verify these settings on the working machine to make sure they match.
    Friday, August 14, 2009 3:01 PM
  • Hi Jeff,
    Yes, both machines are members of the same domain....sorry, should have included that in my initial post.
    Friday, August 14, 2009 6:03 PM
  • Matt,
    Interesting - the "Use the following username and password" was not checked.  I checked it and now both of my accounts validate fine (communicator still prompts me to type my password (set to automatic config/settings).

    What is strange is that my other machine which is not exhibiting this problem doesn't have "Use the following username and password" checked so it is somehow passing the credentials through automatically.
    Friday, August 14, 2009 6:15 PM