locked
VPN Problems RRS feed

  • Question

  • I don't know if this is an issue with my VPN client, WHS or my router. My company supplies me with a laptop with Watchguard VPN client with SSL. My router is supplied by AT&T for use with UVerse. When the WHS server is connected, I cannot use my VPN. If I turn WHS off, I can connect fine. I did map the laptop to bypass the firewall on the router and that helps sometime, but connection is sporadic at best. Any suggestions on how I can make this combination work?
    Wednesday, February 17, 2010 5:13 PM

Answers

  • My take is that it's a problem with your SSL VPN or your router. I also use an SSL VPN for my job, and don't have the problem you describe. One thing that you can try (though I don't guarantee it will work) is to manually configure port forwarding for your server: forward ports 80, 443, and 4125 from your router to your server, and turn off UPnP in your router.
    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by DanFox Thursday, February 18, 2010 7:42 PM
    Wednesday, February 17, 2010 6:49 PM
    Moderator

All replies

  • My take is that it's a problem with your SSL VPN or your router. I also use an SSL VPN for my job, and don't have the problem you describe. One thing that you can try (though I don't guarantee it will work) is to manually configure port forwarding for your server: forward ports 80, 443, and 4125 from your router to your server, and turn off UPnP in your router.
    I'm not on the WHS team, I just post a lot. :)
    • Marked as answer by DanFox Thursday, February 18, 2010 7:42 PM
    Wednesday, February 17, 2010 6:49 PM
    Moderator
  • I think that with various VPN setups, the company can optionally disable shared directories/files on the cleint side as a security measure, it's to 'help' protect agains a virus spreading from a shared drive on your pc/notebook to the corperate network.  I believe what you are seeing is working 'probably' working correctly by design.
    rmalbers
    Wednesday, February 17, 2010 8:40 PM
  • Since my router doesn't support UPnP, I have the ports manually configured already. I'm guessing it has something to do with the router instead. I just can't figure a way around it since I can't use another router.
    Thursday, February 18, 2010 6:08 PM