locked
WHS v1: Unabled To Complete Shutdown? RRS feed

  • Question

  • WHS version 1, fresh install.

    At first, Shutdown worked A-OK. But now, after a day-or-so, it hangs.   We get the "Windows Shutting Down..." dialog, then the dialog goes away and we are left with the blue desktop screen - empty except for  "Windows Home Server" in the lower right.   I have to turn the power switch off and then on again to reboot.  

    Funny thing, though: if "Restart" is selected instead of just "Shutdown", everything works.   It shuts down completely and reboots.

    The only system changes I can think of during that day-or-so are:

    - Additions to the storage pool.   Started with just a single drive, now expanded to 8 drives

    - Installation of the "Disk Management" add-on - possibly by the wrong method.   I recall clicking on something and "Bingo" it was installed.    In retrospect, I saw a caution somewhere that add-ons are only to be installed via Windows Home Server Console | Settings | Add-Ins.   OTOH, in the install that preceeded this rebuild  (at least 5 years ago...) I was having the same problem but am pretty sure that Disk Management was properly installed.

    Can anybody shed some light?   Could it be the non-standard Disk Management install?  

    If so, how to uninstall it prior to installing it properly?   

    If not.... ???


    -- PeteCresswell








    • Edited by PeteCress Thursday, February 28, 2013 4:30 PM
    Thursday, February 28, 2013 3:18 PM