locked
CRM 2013 - RU1 - Business Rules: Problems with decimal values RRS feed

  • Question

  • Hello,

    I'm working with CRM 2013 on-premise with an installed RU1. I have some trouble with the business rules, because I can't set the exact value of a decimal field. If I try to set the value, the decimal part is cut off.

    Example:

    The business rule says: IF ... THEN fieldValue = 1,5

    But the result in the field is 1,0

    So it seems not possible to set a decimal value with a business rule. Do you have some ideas how to solve this issue?

    Thanks a lot!

    Wednesday, January 15, 2014 3:04 PM

All replies

  • Hi,

    Just in case, you should check your Field type is Whole Number or Decimal Number?

    Hope it helps.

    Thursday, January 16, 2014 3:47 AM
  • Hi,

    the field type is decimal number. I tried with different fields, some are decimal number, some are floating point number, some are read-only, some are read+write...

    But there was no situation when it worked. Do you have any other ideas?

    Thanks!

    Monday, January 20, 2014 1:42 PM
  • Hi together,

    is there anyone who already works successfully with that kind of business rules?

    I still have these problems.

    Regards

    Monday, February 3, 2014 8:13 AM
  • Hi All

    I am having this same issue. Has anybody found a solution to this? I know it can be done by coding some javascript but it is strange that the feature exists and we cannot use it entirely.

    Any ideas?

    Regards

    Thursday, August 21, 2014 12:13 PM