locked
Volume with name SYS is failing. Please try to run Repair... RRS feed

  • Question

  • I just installed WHS tonight on a brand new, never used before hard drive I purchased earlier today.  It seemed to install just fine.  Upon boot, however, it flashes up a message saying checkdisk is scanning for issues, but it only last for seconds, doesnt seem like anything is happening, and boots into WHS fine.

    It's listing that volume as unhealthy in the console.  I tried to run a repair, but it didn't seem to fix anything.  What are the chances of the hard drive being bad, as it is brand new?  I've heard of it happening, but very, very rarely.  Is this a known bug?  Is there any harm in booting to a diagnostics tool and checking there?

    Thanks in advance.

    Thursday, March 15, 2007 1:39 AM

All replies

  • When WHS installs, it creates a 10GB SYS Volume and the rest of the drive is for the Data Volume.  With a small system partition, I wouldn't be too concerned with a quick checkdisk operation.  I think you would be better off to do another install and see if that works for you rather than trying to fix it.

    pete

    Thursday, March 15, 2007 12:00 PM
  • Just had ths pop up on my server aswell, tried the repair option, but it's just sitting there around 10% and has been for an hour now.

     

    Doesn't appear to be any disk access going on at all.

    Sunday, April 8, 2007 1:52 PM
  • This sounds to me like either a disk or file system failure. I would shut down WHS and connect up KVM. Then I would restart and, if it boots, set it to run chkdsk on the SYS volume (C: ). If you see any errors from chkdsk, in all likelihood you will have to replace the system disk and reinstall WHS.
    Sunday, April 8, 2007 2:47 PM
    Moderator
  • Well, rebooted server and now reports all 3 drives to be healthy. Will keep an eye on this for a day or two and see if it reoccurs.
    Sunday, April 8, 2007 7:41 PM
  • I've gotten this error several times and continue to get it once every couple weeks.  The drive is not failing or damaged.  I've run CHKDSK every time and no errors are ever found.

    I've even downloaded drive utilities from the drive manufacturers and run full sector scans on all the hard drives in my WHS.  In no case is an error or bad sector ever found.  After running CHKDSK and/or rebooting, it says the drive is healthy.

    This is clearly an issue with WHS itself.  Any ideas on what's causing this?
    Friday, July 20, 2007 10:51 PM
  • Get yourself a copy of SPINRITE from grc.com. Run it on all your hard drives and I don't think you'll get this error .

     

    Vince

    Saturday, July 21, 2007 4:16 PM