locked
KMS Enterprise Non Genuine RRS feed

  • Question

  • Hi,

    Yesterday my computer suddenly went Non genuine on me and it is no preventing me from logging on my computer. I tried to "activate windows online now" but i received an DNS error. I tried to "retype your product key" but it states " the product key you typed is already in use". Now when i try to "activate windows online now" I don't receive the DNS error but the already in use error. Does anyone know the reason this is happening? Or a fix?

    Saturday, January 13, 2007 11:54 PM

Answers

  • Hello Prot0Man,

    The DNS error you're getting (Is it 0x8007232B, DNS name does not exist?) is just there to tell you that your system can't reach your KMS, but that shouldn't be a problem since it seems like you'd like to activate with a MAK.  It looks like you've already found the place to enter it.  Please try that again, but click "Next" after you do (or press "Enter"), but don't click "Activate Windows online now".  Let me know if that works.  Thank you!

    Sunday, January 14, 2007 4:27 AM

All replies

  • Please provide the output of this tool - http://go.microsoft.com/fwlink/?linkid=52012

     

    -phil

    Saturday, January 13, 2007 11:57 PM
  • Diagnostic Report (1.5.0723.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Detailed Status: 0xc004f012
    Windows Product Key: *****-*****-BBBBB-BBBBB-BBBBB
    Windows Product Key Hash: 7n86V3QGhtY7XyNXmsOyS2HO8Yo=
    Windows Product ID: 55041-026-1917897-71620
    Windows Product ID Type: 7
    Windows License Type: Volume KMS
    Windows OS version: 6.0.6000.2.00010100.0.0.000
    ID: 974c578d-3363-49a7-a2c0-2dbdb5125157
    Is Admin: Yes
    AutoDial:
    Registry: 0x0
    WGA Version: Failed to retrieve file version. - 0x80070006
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Enterprise
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error: M:20061222180443140-
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3175-80070002_025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>974c578d-3363-49a7-a2c0-2dbdb5125157</UGUID><Version>1.5.0723.1</Version><OS>6.0.6000.2.00010100.0.0.000</OS><PKey>*****-*****-*****-*****-BBBBB</PKey><PID>55041-026-1917897-71620</PID><PIDType>7</PIDType><SID>S-1-5-21-3803115888-4096196307-2764396235</SID><SYSTEM><Manufacturer>Dell Computer Corporation</Manufacturer><Model>Inspiron 600m                   </Model></SYSTEM><BIOS><Manufacturer>Dell Computer Corporation</Manufacturer><Version>A17</Version><SMBIOSVersion major="2" minor="3"/><Date>20050629000000.000000+000</Date></BIOS><HWID>03313507018400F2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>      <Software><Office><Result>100</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>5C1B831FF60586</Val><Hash>OuEqUcCBhdiZbvQj74aW35ODrG0=</Hash><Pid>89388-707-0085413-65144</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults>  

    Sunday, January 14, 2007 12:06 AM
  • Hello Prot0Man,

    The DNS error you're getting (Is it 0x8007232B, DNS name does not exist?) is just there to tell you that your system can't reach your KMS, but that shouldn't be a problem since it seems like you'd like to activate with a MAK.  It looks like you've already found the place to enter it.  Please try that again, but click "Next" after you do (or press "Enter"), but don't click "Activate Windows online now".  Let me know if that works.  Thank you!

    Sunday, January 14, 2007 4:27 AM
  • Protoman,

    You have an Enterprise installation of Vista installed, which means you must be a member of a large business or organization with an IT support staff.  Why not have them take a look at it?

    Sunday, January 14, 2007 4:30 AM
  • Hi,

    So basically I can just try this at work and it should fix that DNS problem without getting a MAK?

    -Prot0 

    Sunday, January 14, 2007 7:15 AM
  • If you've got an Enterprise version you'll have to either activate against a KMS or with a MAK.  You can ask whoever is responsible for the volume licensing in your organization to let you know which of these you should do.  If you've got a KMS already set up you should activate against that (and ignore my previous suggestion).
    Thursday, January 18, 2007 12:08 AM
  • I am running Microsoft Windows Vista SP0 x32 (all updates) and it is a KMS on the servers as we didn't and don't have Microsoft Windows Server 2008 SP0 installed yet.  I have had a good bit of trouble with it and have had to call up Microsoft for that great phone feature.  It is annoying.  I am on a Microsoft Windows Vista SP0 x64 system trying to get it to work. I am NOT sure if this is something that is licensed as well, or if it is for x32 bit systems.  However, that is all that my manager has provided to me and he says that we have 65 liceneses and are around 25 or so and I get the error that "The product key you typed is already in use"  I have the file cut and pasted in a Microsoft Office SharePoint Server location and so all I do, which is GREAT, is cut and paste.  This way I KNOW it's correct, and it has worked on other x32 bit Vista systems, SOMETIMES Smile 

     

     

    Diagnostic Report (1.7.0069.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: 0x0
    Cached Validation Code: 0x0
    Windows Product Key: *****-*****-*****-*****-88WYF
    Windows Product Key Hash: SL5Yz/sjTQNziTwQwy3o/F62ccA=
    Windows Product ID: 55041-026-9513271-71124
    Windows Product ID Type: 7
    Windows License Type: Volume KMS Server
    Windows OS version: 6.0.6000.2.00010100.0.0.006
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {72487CA6-9022-488C-9F9C-224C3F3D7460}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Business
    Architecture: 0x00000009
    Build lab: 6000.vista_gdr.071023-1545
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2920-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{72487CA6-9022-488C-9F9C-224C3F3D7460}</UGUID><Version>1.7.0069.0</Version><OS>6.0.6000.2.00010100.0.0.006</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-BBBBB</PKey><PID>55041-026-9513271-71124</PID><PIDType>7</PIDType><SID>S-1-5-21-1738803789-4090489612-24024005</SID><SYSTEM><Manufacturer>TYAN Computer Corp.</Manufacturer><Model>S2895</Model></SYSTEM><BIOS><Manufacturer>Phoenix Technologies Ltd.</Manufacturer><Version>2004Q3</Version><SMBIOSVersion major="2" minor="33"/><Date>20060907000000.000000+000</Date></BIOS><HWID>93303507018400FC</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{90120000-0011-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Plus 2007</Name><Ver>12</Ver><Val>ABAFEE22FDE5586</Val><Hash>FNPt6Y+dsRpv8s5co9MCDHbyKo4=</Hash><Pid>89409-707-1473256-65396</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    Thursday, March 13, 2008 12:00 PM