locked
One Care shows red circle, but opening One Care shows good status RRS feed

  • Question

  •  

    My One Care circle is red, but when I open One Care it says that my status is good. This started occuring after recent update that seemed to fix problems with One Care stating automatic updates were off every time computer was turned on.
    Friday, July 11, 2008 3:51 AM

Answers

  • No. It is just running One Care for itself. Problem resolved when weekly maintinence performed...now I am back to red circle on startup that fixes itself after a few minutes (automatic updates).

    Monday, July 14, 2008 10:48 AM

All replies

  • Is this PC a hub PC for a OneCare Circle? If so, what do you see when you click on Your OneCare Circle on the left bar of OneCare?

    Have you rebooted the PC since the problem began?

    What version of OneCare are you running (Help/About in OneCare)?

    -steve

     

    Friday, July 11, 2008 12:57 PM
    Moderator
  • No. It is just running One Care for itself. Problem resolved when weekly maintinence performed...now I am back to red circle on startup that fixes itself after a few minutes (automatic updates).

    Monday, July 14, 2008 10:48 AM
  • Glad that it is mostly resolved. Of course, it shouldn't start up red and then go green after a bit. It should start green. I think you may want to contact support to make sure that there are no conflicting programs causing this issue.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Tuesday, July 15, 2008 12:14 AM
    Moderator
  • I thought that this WAS support!

    ANYWAYS...will do.

    Thanks for the help!

    -ian

    Tuesday, July 15, 2008 12:17 PM
  • Hi, Ian. This is peer to peer support, meaning that it is a place for customers to discuss OneCare and help each other. We, the moderators, are volunteers who enjoy providing help to others.

    -steve

     

    Tuesday, July 15, 2008 1:52 PM
    Moderator