locked
Incorrect Purchase Cost in Capital Gains Report RRS feed

  • Question

  • In preparation for 2011 taxes I am running a Capital Gains report in Money Sunset, US version.  For one sale of a mutual fund there are two purchase lots at different times and prices.  When I allocate the sale to the first lot (or just select FIFO) the lot allocation screen show the correct allocation.  But the capital gains report is not reflecting my allocation.  Instead, it is showing the purchase cost using the average cost of the two lots.  This means the MSMoney is not matching my 1099-Bs.

    I have tried a Quick File Repair and a Level 2 File Repair.  No problems were found with the file and the incorrect purchase cost persists.  Also, I tried checking the Option "Track All Investment as FIFO" on a copy of the file and that had no effect.

    Any ideas?  Is there some hidden setting that I am missing?

    Sunday, February 19, 2012 11:46 PM

Answers

  • I am surprised to hear that the mutual fund basis reported from the broker is specific share FIFO rather than single basis.

    If I remember correctly, you had a choice of methods, but were not totally free to change method for a particular fund in a particular account.

    If your transaction does not list that the transaction was provided to the IRS, you could continue with your method. If you are wanting Money to use a different method of cost basis for that fund, go to the Investment Details for that mutual fund. Choose among three methods with the CostBasis drop-down list.

    • Marked as answer by Bill Becker Wednesday, February 29, 2012 4:07 AM
    Monday, February 20, 2012 1:32 AM
    Moderator

All replies

  • I am surprised to hear that the mutual fund basis reported from the broker is specific share FIFO rather than single basis.

    If I remember correctly, you had a choice of methods, but were not totally free to change method for a particular fund in a particular account.

    If your transaction does not list that the transaction was provided to the IRS, you could continue with your method. If you are wanting Money to use a different method of cost basis for that fund, go to the Investment Details for that mutual fund. Choose among three methods with the CostBasis drop-down list.

    • Marked as answer by Bill Becker Wednesday, February 29, 2012 4:07 AM
    Monday, February 20, 2012 1:32 AM
    Moderator
  • Cal, once again you are a gem of a resource for MSMoney!  I did not realize that each investment had a setting for cost basis.  But then I've "only" been using MSMoney since 1999.  Changing that fund from "Average Cost Basis" to " Actual Cost Basis" corrects the problem.  Now when I change the lot allocations, the Purchase Cost in the capital gains report changes just as it should.

    Yes, my broker (Charles Schwab) is using FIFO unless my investment adviser requests something different for a specific sale.  The new requirement that brokers report cost basis information to the IRS will certainly cause some headaches for investors, advisers and brokers until they all have a good understanding about which method to use.


    Bill Becker

    Monday, February 20, 2012 1:52 AM
  • Gentlemen, I seem to have the same problem with the capital gains report, but for an individual stock. It shows the purchase price a lot higher than the actual purchase price. But there isn't an option to change the cost basis to 'actual', as there is for mutual funds. Any ideas on how to troubleshoot this? 
    Tuesday, July 2, 2019 6:10 AM
  • Re my above question, I had set the capital gains report to show gains by account. Of the 4 accounts with gains, three of them have errors. In one of the accounts, for example, there was gain on only one stock, which had only one purchase of all the shares and one sell of all the shares. So I don't see how Money is able to report a different purchase price. 

    I need to find the utility on this site to do a file repair.

    Tuesday, July 2, 2019 6:53 AM
  • Re the above, I just did a level 2 repair. The log file had one line which said there were no broken records in the file.
    Tuesday, July 2, 2019 6:59 AM