locked
Win 7 ultimate validation RRS feed

  • Question

  • Bought new laptop Jan 1st it came with Windows 7 home premium. Made a backup with windows installed software first thing. In Feb. upgraded to Win 7 Ultimate, activated and it worked fine. Start of this month got a virus and had to reformat, before I did I could not find my activation key for ultimate, downloaded program to extract key, then reformatted, this took me back to original OEM Win 7 home premium. I entered Win 7 Ultimate key and activated worked fine.  Last night comodo scanned and said I had Rootkit.HiddenFile@0 cleaned and erased.  Now this morning validation popped up and said its nots valid. I had valid key, please help. Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 50
    Cached Online Validation Code: 0xc004c4a8
    Windows Product Key: *****-*****-GJY49-VJBQ7-HYRR2
    Windows Product Key Hash: W5/6nm6F2UPXrCkY5xUhXb/+21g=
    Windows Product ID: 00426-OEM-8992662-00006
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7601.2.00010100.1.0.001
    ID: {319A9125-A3CF-492D-96DC-F3AD69A71F8F}(3)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Ultimate
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_gdr.110408-1631
    TTS Error: T:20110529182002207-
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    2007 Microsoft Office system - 100 Genuine
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->
    File Mismatch: C:\Windows\system32\wat\watadminsvc.exe[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\wat\npwatweb.dll[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\wat\watux.exe[Hr = 0x80070003]
    File Mismatch: C:\Windows\system32\wat\watweb.dll[Hr = 0x80070003]

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{319A9125-A3CF-492D-96DC-F3AD69A71F8F}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-HYRR2</PKey><PID>00426-OEM-8992662-00006</PID><PIDType>2</PIDType><SID>S-1-5-21-2002598357-2126518347-1913160470</SID><SYSTEM><Manufacturer>TOSHIBA</Manufacturer><Model>Satellite A665</Model></SYSTEM><BIOS><Manufacturer>TOSHIBA</Manufacturer><Version>1.90</Version><SMBIOSVersion major="2" minor="6"/><Date>20101223000000.000000+000</Date></BIOS><HWID>F8D03107018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>TOSCPL</OEMID><OEMTableID>TOSCPL00</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-0031-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>2007 Microsoft Office system</Name><Ver>12</Ver><Val>3B54C111CD145B0</Val><Hash>fgaHnvIS7x+I1WU0diTFsggQ2lI=</Hash><Pid>89451-OEM-6672806-53379</Pid><PidType>4</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/></Applications></Office></Software></GenuineResults> 

    Spsys.log Content: U1BMRwEAAAAAAQAACAAAAGEnAAAAAAAAYWECAAAAAAC0L1ZRXx7MAWbXGpOihAOpMHzDmWxsjupyjZfegZric7lgYby89iCwPc/7zWy3K1CMt2MEBoEHYjOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAx4dZsxs/sxaQSZh6DCEuBHCM/6L+gwET5ZMUXbAvxt4PSfNpjzxerLjiSMg6XQWvYzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgM

    Licensing Data-->
    Software licensing service version: 6.1.7601.17514
    Error: product key not found.

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0xC004C4A8
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 5:29:2011 18:34
    ActiveX: Not Registered - 0x80040154
    Admin Service: Not Registered - 0x80040154
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: LAAAAAEAAQABAAEAAAACAAAAAQABAAEA6GHO3a0XnI8ic7wo/Ghqr7QGdlY=

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name    OEMID Value    OEMTableID Value
      APIC            TOSCPL        TOSCPL00
      FACP            TOSCPL        TOSCPL00
      HPET            TOSCPL        TOSCPL00
      MCFG            TOSCPL        TOSCPL00
      ASF!            TOSCPL        TOSCPL00
      SLIC            TOSCPL        TOSCPL00
      SSDT            PmRef        CpuPm
      UEFI            PTL           PTLBUF
      UEFI            PTL           PTLBUF
      UEFI            PTL           PTLBUF


    Monday, May 30, 2011 5:01 AM

Answers

  • You are using a Windows 7 OEM SLP Acer Ultimate serial on a Toshiba laptop.
    Monday, May 30, 2011 6:37 AM
  • Carey
    ALL OEM Keys have been published all over the internet!

    The Key itself is valid - just not in this PC!


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Monday, May 30, 2011 6:57 AM
    Moderator

All replies

  • You have a rare (for Win 7) Trusted Store Tamper.

    In Windows, there are files that have what is known as a Digital Signature. A Digital Signature is an industry standard that ensures that a file is, in fact, from the specified source. If a file is modified in any way, the Digital Signature is broken.
     
    Example: lets say you get a Printer Driver that is Digitally Signed from HP. Since the Digital Signature was created by a Trusted Source (HP) a Certificate is created within Window's Trusted Store. The Digital Signature is dependent on the file's Hash (think fingerprint) so if the file is changed in any way, it's Digital Signature is broken and becomes invalid.  So lets say that the HP Driver got modified by some sort of Malware or became corrupt for some reason. The File's Hash would no longer match the hash listed in the Digitally Signature (or the Signature may not even be readable at that point). The Digital Signature becomes invalid because windows now don't know what has been done to that file, so the file can no longer be trusted. This, in turn, invalidates the corresponding Certificate within the Trusted Store which causes a Trusted Store Tamper which results in Windows turning to a Non-Genuine state.
     
      What I have described in the above example is basically what is happening with your Windows.  Some Digitally Signed file has been modified in some way and the Certificate within Windows's Trusted Store has become invalid (i.e. no longer trusted) which invalidates the Certificate in the Trusted Store and that is what has triggered the Non-Genuine messaging.
     
     
      Unfortunately, none of my tools are able to pinpoint which file/signature/certificate is causing the problem. However there are a few thing you can try that may correct the issue.
     
     
       1) First off not all Digitally Signed files are Drivers, but from experience we have found that this issue seems to occur the most with Drivers.  So my first suggestion is to confirm that all your hardware drivers are up to date. Note: Figuring out if a Driver is up to date and/or replacing a driver with a more current one can sometimes take semi-advanced computer knowledge and me explaining the process is outside the scope of this forum. If you do not know how to work with Drivers seek assistance or skip down to #2 or #3 below
     
      2) Restore Windows back to a past System Restore Point.
     
    1) Boot into Windows
    2) Click the Start button
    3) In the Start Search field, type: System Restore and hit the Enter key
    4) Select "Choose Different Restore Point", Put a check in the box that says "Show restore points older than 5 days", select the restore point that corresponds to a date Before you first noticed the issue (which hopefully was today).
    5) Click the "Next" button.
    6) Reboot
     
      3) Repair Windows using the 'sfc /scannow' command
     
    The Scan Now will look for any bad Windows files and attempt to repair them, if possible (it isn't always able to)
     
    1) Login to Windows
    2) Click the Start button
    3) Type: cmd.exe in the search field
    4) Right-click the cmd.exe file and select Run as Administrator
    5) In the CMD window, type: sfc /scannow
    6) Reboot and see if that resolves the issue.
     
     
    4) If none of my suggestions resolves the issue, then the only other suggestions I have are to either contacting Microsoft Assisted support, at one of the below URLs, or reinstalling Windows.
     
    North America: http://support.microsoft.com/contactus/cu_sc_genadv_master?ws=support&ws=support#tab4
     
    Outside North America:
    http://support.microsoft.com/contactus/?ws=support#tab0
     


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Monday, May 30, 2011 5:59 AM
    Moderator
  • You are using a Windows 7 OEM SLP Acer Ultimate serial on a Toshiba laptop.
    Monday, May 30, 2011 6:37 AM
  • Your Windows 7 Ultimate product key appears to be a non-genuine, pirated one that has been published on many web sites.  From where did you obtain it?
    Carey Frisch
    Monday, May 30, 2011 6:51 AM
    Moderator
  • Duh - I missed that! - well spotted :)
    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Monday, May 30, 2011 6:56 AM
    Moderator
  • Carey
    ALL OEM Keys have been published all over the internet!

    The Key itself is valid - just not in this PC!


    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Monday, May 30, 2011 6:57 AM
    Moderator
  • In order to fix your issue, you'll need to reformat your hard drive and reinstall the Windows 7 Home Premium edition that originally came with your computer.  If you then wish to upgrade to Windows 7 Ultimate edition, you'll need to purchase a genuine Windows Anytime Upgrade: Windows 7 Home Premium to Ultimate.
    Carey Frisch
    Monday, May 30, 2011 3:46 PM
    Moderator