none
Client backup failure - authentication problem? RRS feed

  • Question

  • Hi

    Fresh install of WHS2011, fully patched. Clients can see server, use Launchpad and dashboard, and access shared folders both locally and remotely.  Server sees clients but shows them as offline (which they're not). Client OSs are Windows 7 pro and Home Premium.  Only add-ins are Stablebit Drivepool and Home Server Smart 2012.

    Attempts to backup from any of the clients, manually or automatically, results in the same error message:

    "Cannot run the Backup

    The server cannot authenticate the computer."

    If it's a certification issue, why are Launchpad and dashboard working normally?

    The relevant backup services are running on all machines, and I've uninstalled and reinstalled the connector software on a client, rebooting in between.

    I'm out of ideas and knowledge.  Help!

    Thursday, November 8, 2012 12:03 PM

All replies

  • I am having the same problem. Does anybody have any ideas?


    Saturday, November 17, 2012 6:28 AM
  • I am having the exact same issue on a Windows8 Client. Anyone have any ideas?
    Saturday, January 5, 2013 11:22 PM
  • I would uninstall the connector of the offending clients and reboot. Before re-installing the connector remove the computer off the WHS 2011 and reboot the server.

    Once the server is back try re-installing the connector on the clients.

    While I do not know or use the Home server smart software, I am running drivepool and it should not be causing you any issues. It has been rock solid for me.


    The Frog on the Lilypad at Home

    Wednesday, January 9, 2013 10:06 PM
  • Thanks frogz1.  I have removed the offending client from the server and rebooted both machines more times than I want to think about, still no result.  I am now in the ridiculous situation of running a completely different backup solution for a single machine despite the fact that the machine can see and access the drives on the server with no problem whatever.  Two other machines on the same network work perfectly with the server.  Beats me (and plenty of others, it appears).
    Wednesday, January 9, 2013 11:00 PM
  • All these years later people are still running into this problem.  Have been trying to get the client to connect for the past two weeks.  The WHS 2011 server has been running for years without the first issue until now.  I have two clients attached to the server, one is running Win 7 64 bit pro and the other Windows 7 home.  The home client will no longer backup to the server.  The Win7 pro client works without a problem.  Anyone want to revisit this problem.  
    Friday, July 19, 2019 2:04 AM