locked
Remote logging in to Home Server and DNS? RRS feed

  • Question

  • Hello,
      I have been trying to get the remote connection to my Home Server and my Parents home server. I've gone and
    created the domain through the TZO *.hpshare.net. Everything seems to work fine from the server perspective,
    but the ability to login works less than 50% of the time. When it doesn't work I get a and IE error suggestion that
    the DNS mane not be working. Does anyone else have issue like the DNS doesn't recognize the name?

    Thanks for any help.

    Mark

    Most likely causes:

    • You are not connected to the Internet.
    • The website is encountering problems.
    • There might be a typing error in the address.
     
     

    Diagnose Connection Problems
     

    This problem can be caused by a variety of issues, including:

    • Internet connectivity has been lost.
    • The website is temporarily unavailable.
    • The Domain Name Server (DNS) is not reachable.
    • The Domain Name Server (DNS) does not have a listing for the website's domain.
    • If this is an HTTPS (secure) address, click Tools, click Internet Options, click Advanced, and check to be sure the SSL and TLS protocols are enabled under the security section.
    Thursday, May 28, 2009 4:10 AM

All replies

  • I prefer the homeserver.com domain, especially, since it if free also after one year (if I remember right, you will have to pay for the TZO domain after that time).
    With that domain I had only a few times issues, especially if the Live Custom Domain services had difficulties to get the new IP address of the router after its reset due to login issues. For this purpose I added a dyndns address to my router configuration, so that I have an alternate access method, if the homeserver.com account fails.

    You should be also aware, that accessing the Remote Access page of your server may not work, if you try it from inhouse. Reason is, that many consumer routers do not support loopback from internal network via Internet to the same internal network.

    Best greetings from Germany
    Olaf
    Thursday, May 28, 2009 11:06 AM
    Moderator
  • Olaf,
      I guess I'm confused. I thought remote access was part of the HP server and TZO was
    a reliable domain name service provider. At this point I'd be happy if I could just
    realiably connect to see the photos my parent have. I was able to get to
    it from internal on their home network once or twice. Again, from my home computer
    and even from my iPhone a couple of times. Then all of a sudden, I can't get to it at all....
    Hmmm..... Wish I knew more about how to debug this.

    Monday it works... Tuesday-Thursday it doesn't.... What will Friday bring.

    Thanks for the ideas.

    Mark
    Thursday, May 28, 2009 9:37 PM