locked
Synctoy copies only folders but none of the files RRS feed

  • Question

  • I am using Synctoy echo to copy files from my desktop to my laptop. My desktop is Vista. My laptop is Windows 7. It recognizes the files, creates a "to do" list. It runs for quite a while. However, when the program completes no files are copied. Every folder, subfolder, sub-sub folder, etc is there. but they are empty. Has anyone else had/solved this problem? Thanks,

    Rick

    Monday, April 26, 2010 2:33 AM

All replies

  • Hi Rick,

    Could you please give me some details about this scenario that I can repro this issue? If possible, could you give me a step what drop into this issue?

     

    Thanks,

    Danish

    Saturday, June 12, 2010 8:41 AM
  • I have the same problem.
    I tried it a few times but everytime only the folders are copied and not the files in the folder.
    I wanted to synchronise a directory on my pc with a directory on a network drive.
    This is the last part of the log:

    SYNC: 07/25/2010 23:18:39:255: SyncToy run of Music (M:\Music\, C:\Music\) completed at 25-7-2010 23:18:39.
    SyncToy action was 'Echo'.
    SyncToy options were:
     Active for run all
     All files included
     No files excluded
     Do not check file contents
     Include read-only files
     Include hidden files
     Include system files
     Backup older files (send to Recycle Bin)
     All subfolders included
    SyncToy run took 00:15:18:796.
    Copied 300.598.701 bytes in 77 files in 00:15:18:796.
    Bytes per second 327.165,8, files per second 0,1.

    SYNC: 07/26/2010 09:23:04:402: -------------------------------------------------------------------------
    SYNC: 07/26/2010 09:23:04:418: Starting SyncToy, version 2.1.0.0, built 19-10-2009 2:58:16.
    SYNC: 07/26/2010 09:37:45:098: -------------------------------------------------------------------------
    SYNC: 07/26/2010 09:37:45:098: Starting SyncToy, version 2.1.0.0, built 19-10-2009 2:58:16.

    Monday, July 26, 2010 7:40 AM