locked
Genuine copy of Office XP won't validate RRS feed

  • Question

  • My genuine copy of Office XP Small Business will not validate on my Windows XP computer.  I have the disk with the key, but the Genuine Advantage Validation wizard says my copy of Office is not activated.  When I open any product I can't activate them because they say I am already activated.  When I installed office from the disc I activated the product using the provided product key.  Below is my diagnostic report.  Please tell me how to solve this issue.  It is really very annoying when I purchase genuine products and then a download from Microsoft causes problems.

    Diagnostic Report (1.9.0019.0):

    -----------------------------------------

    WGA Data-->

    Validation Status: Genuine

    Validation Code: 0

     

    Cached Validation Code: N/A

    Windows Product Key: *****-*****-T6DFB-Y934T-YD4YT

    Windows Product Key Hash: 3g4CZGFEDgbKmn/oB4pa2FZsssU=

    Windows Product ID: 76487-OEM-2211906-00102

    Windows Product ID Type: 2

    Windows License Type: OEM SLP

    Windows OS version: 5.1.2600.2.00010100.3.0.pro

    ID: {0F1DA3D9-F1EB-41D9-9486-ADAC769CC13D}(3)

    Is Admin: Yes

    TestCab: 0x0

    WGA Version: Registered, 1.9.40.0

    Signed By: Microsoft

    Product Name: N/A

    Architecture: N/A

    Build lab: N/A

    TTS Error: N/A

    Validation Diagnostic: 025D1FF3-230-1

    Resolution Status: N/A

     

    WgaER Data-->

    ThreatID(s): N/A

    Version: N/A

     

    WGA Notifications Data-->

    Cached Result: 0

    File Exists: Yes

    Version: 1.9.40.0

    WgaTray.exe Signed By: Microsoft

    WgaLogon.dll Signed By: Microsoft

     

    OGA Notifications Data-->

    Cached Result: N/A, hr = 0x80070002

    Version: 2.0.48.0

    OGAExec.exe Signed By: Microsoft

    OGAAddin.dll Signed By: Microsoft

     

    OGA Data-->

    Office Status: 101 Not Activated

    Microsoft Office XP Small Business - 101 Not Activated

    OGA Version: Registered, 2.0.48.0

    Signed By: Microsoft

    Office Diagnostics: 025D1FF3-230-1_3E121E02-385-80004005_3E121E02-452-80004005_3E121E02-312-80004005

     

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)

    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

     

    File Scan Data-->

     

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>{0F1DA3D9-F1EB-41D9-9486-ADAC769CC13D}</UGUID><Version>1.9.0019.0</Version><OS>5.1.2600.2.00010100.3.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-YD4YT</PKey><PID>76487-OEM-2211906-00102</PID><PIDType>2</PIDType><SID>S-1-5-21-329068152-1563985344-1801674531</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Vostro 1500                     </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>A01</Version><SMBIOSVersion major="2" minor="4"/><Date>20070802000000.000000+000</Date><SLPBIOS>Dell System,Dell Computer,Dell System,Dell System</SLPBIOS></BIOS><HWID>80053DAF0184607A</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification><File Name="WgaTray.exe" Version="1.9.40.0"/><File Name="WgaLogon.dll" Version="1.9.40.0"/><File Name="OGAAddin.dll" Version="2.0.48.0"/></GANotification></MachineData><Software><Office><Result>101</Result><Products><Product GUID="{91130409-6000-11D3-8CFE-0050048383C9}"><LegitResult>101</LegitResult><Name>Microsoft Office XP Small Business</Name><Ver>10</Ver><Val>7053B3C6B54402C</Val><Hash>s8Ufx1beaDa3m3Wj6j3YPayeWkE=</Hash><Pid>54188-OEM-1790031-41782</Pid><PidType>4</PidType></Product></Products><Applications><App Id="16" Version="10" Result="101"/><App Id="19" Version="10" Result="101"/><App Id="1A" Version="10" Result="101"/><App Id="1B" Version="10" Result="101"/></Applications></Office></Software></GenuineResults> 

     

    Licensing Data-->

    N/A

     

    Windows Activation Technologies-->

    N/A

     

    HWID Data-->

    N/A

     

    OEM Activation 1.0 Data-->

    BIOS string matches: yes

    Marker string from BIOS: 175A9:Dell Inc|175A9:Microsoft Corporation

    Marker string from OEMBIOS.DAT: Dell System,Dell Computer,Dell System,Dell System

     

    OEM Activation 2.0 Data-->

    N/A

    Wednesday, February 10, 2010 3:54 PM

Answers

  • Hello GGNC,

    The symptoms you are experiencing indicate that there is a problem with the Office license file.

    Please work thru the Methods in this MS KB article:  http://support.microsoft.com/default.aspx/kb/903275

    Most people tell us that running the MS FixIt utility in Method 2 takes care of the problem.

    Please post back to let us know how you do :-)
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Wednesday, February 10, 2010 5:33 PM

All replies

  • Hello GGNC,

    The symptoms you are experiencing indicate that there is a problem with the Office license file.

    Please work thru the Methods in this MS KB article:  http://support.microsoft.com/default.aspx/kb/903275

    Most people tell us that running the MS FixIt utility in Method 2 takes care of the problem.

    Please post back to let us know how you do :-)
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Wednesday, February 10, 2010 5:33 PM
  • It worked!  Thanks so much, you are a star!!
    Thursday, February 11, 2010 4:05 PM
  • Dan,

    I ran the fix and then Office validated for me.  I shut down my laptop and then booted up again later in the day.  I got the same error message as I had earlier.  I did have this copy of Office installed on a desktop.  That computer has been replaced and is not running Office any more.  Could that be the problem?

    Help, this is so annoying!
    Friday, February 12, 2010 5:31 AM
  • Hello GGNC,

    Nope, you would have received a message along the lines of "Activated too many times" when you try to activate Office if there was an issue created by there being a record of Office on that other computer.

    Let's take it from the top and see if a by-the-numbers approach does the trick.

    1.  Restart computer.
    2.  Run the MS Fix It:  http://support.microsoft.com/default.aspx/kb/903275
    3.  Restart immediately after the FixIt completes.
    4.  Open Word.  It should prompt you to activate.  Activate online normally.  Restart.
    5.  Keeping all Office programs closed for the moment, go to www.microsoft.com/genuine and click on the Validate Office button.  Office should validate normally.
    6.  Restart.
    7.  Now open and use Office programs normally.  You should no longer get the activation, validation, or nongenuine messages.

    Let us know!  If continued problems, rather than continue to tinker we will link you to free tech support.
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Friday, February 12, 2010 4:47 PM
  • Dan,

    I ran through all your steps.  Office validated correctly in Step 5.  When I restarted for the last time I opened all of my Office products and everything seems fine.  Hopefully this is the permanent fix.  Thanks so much for your help.  At this point, no news from me is good news!
    Friday, February 12, 2010 5:38 PM
  • Hello GGNC,

    Okay, I'll keep my fingers crossed :-)
    For great advice on all topics XP, visit http://www.annoyances.org/exec/forum/winxp
    Friday, February 12, 2010 6:04 PM