locked
Project Managers permissions (2010) RRS feed

  • Question

  • Hello,

    My Projects Managers need to see their projects of course (read/write) but they need also to see the other projects (read only)

    How to do that ?

    Thanks

    Tuesday, May 22, 2012 9:00 PM

Answers

All replies

  • Hi there,

    If you are using the OOTB permission model, add the My organisation category to the Project Managers group (if it isnt there already). Just make sure you dont allow Save Project to Project Server or Publish Project Permission category permissions as this will give them edit access. Do allow Open Project category permission though, you might want to allow other permissions depending on what you want them to do / see.

    That should give you a good start.

    Thanks

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com

    • Marked as answer by WLID1966 Wednesday, May 23, 2012 7:02 PM
    Tuesday, May 22, 2012 9:32 PM
  • Assign the My Organization Category to the Project Managers group, and uncheck all permissions (for the category) except the following:

    This should allow them to open and view projects in project center.


    Prasanna Adavi, PMP, MCTS http://thinkepm.blogspot.com

    Tuesday, May 22, 2012 9:36 PM
  • WLID1966 --
     
    Refer to the following FAQ for the exact steps to set up your required security needs for Project Managers:
     
     
    Hope this helps.

    Dale A. Howard [MVP]
    VP of Educational Services
    msProjectExperts
    http://www.msprojectexperts.com
    http://www.projectserverexperts.com
    "We write the books on Project Server"

    Wednesday, May 23, 2012 12:49 AM
  • Thanks Dale,

    I tried your interesting FAQ, but it seems that the PM who needs to see all other project plans must be at least listed as a ressource in the Resource Sheet of every other projects. Is not it?

    Thanks again 

    Wednesday, May 23, 2012 5:38 PM
  • Hi there,

    The steps I listed (same as the FAQ) should work fine and there shouldnt be a requirement for the PMs to be on the project teams unless you have changed the default My Organisation category? Does your My organisation category have "All current and future projects in Project Server database" radio button checked?

    Thanks

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com

    • Marked as answer by WLID1966 Wednesday, May 23, 2012 7:01 PM
    Wednesday, May 23, 2012 6:16 PM
  • Thanks Paul,

    I tried again and I reset My Organisation category to the default settings. And then I just changed the Open Project category permission to Allow.

    Now that work !

    Thanks a lot!


    • Edited by WLID1966 Wednesday, May 23, 2012 7:00 PM
    Wednesday, May 23, 2012 7:00 PM
  • Happy to hear this is resolved for you :)

    Thanks

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com

    Wednesday, May 23, 2012 7:03 PM