locked
Communicator sticks offline RRS feed

  • Question

  • It appears that the current behavior of communicator is that after certain types of failed login attempts it will stop attempting to logon to the server until one manually forces a logon.   For folks that do a full shutdown/restart when they get to the office, etc that's not a big deal, but for road warriors that are constantly doing a hibernate or a suspend in different enviornments, some without internet access, it ends up with communicator not being online (and thus no presence info) even though the machine eventually becomes reachable by OCS.

     

    For example, if I boot up inside and internet cafe prior to me getting authorization to use their network, communicator tries to logon, fails, and then just seems to sit at the logon prompt.  But once I logon and have net access, communicator won't logon to our server until I manually do a logon from the GUI.  Or even worse, if I boot up but never get net access at the internet cafe, next time I get back to my office and resume, communicator just sits there until I force a logon.

     

    Is this by design?  It seems like it would make sense to periodically poll anytime the client is offline.

     

    Thanks!

    Friday, June 29, 2007 6:06 PM

Answers

  • There is a new group policy setting called

    AutoDiscoveryRetryInterval

    Set time interval to retry a failed automatic connection to the server.

    This might help with what you are talking about.

     

    Enable the group policies by:

     

    To define Group Policies using the Communicator 2007 administrative template file

    1.       Copy the Communicator.adm file from your distribution disk to the %windir%/inf folder.

    2.       Use the Microsoft Management Console Group Policy Object Editor to enable or disable specific policy settings.

     

    Thursday, August 2, 2007 4:15 PM

All replies

  • I can't say for sure if this is by design, but I will submit this as product feedback/suggestion. Please let us know if you notice any other behavior that doesn't make sense.

    Thursday, July 26, 2007 5:25 AM
  • There is a new group policy setting called

    AutoDiscoveryRetryInterval

    Set time interval to retry a failed automatic connection to the server.

    This might help with what you are talking about.

     

    Enable the group policies by:

     

    To define Group Policies using the Communicator 2007 administrative template file

    1.       Copy the Communicator.adm file from your distribution disk to the %windir%/inf folder.

    2.       Use the Microsoft Management Console Group Policy Object Editor to enable or disable specific policy settings.

     

    Thursday, August 2, 2007 4:15 PM