locked
Can't install XP Home or Office updates RRS feed

  • Question

  •  

    Everything has been verified genuine, WGA report is below,.

     

    History of this machine:

    - BRAND NEW Dell Vostro 200

    - Had a catastrophic crash at new+3 hours which required reloading of XP Home from Dell's included CD

    - Reload went fine, machine came back up

    - Part of refresh was to catch-up on the 89 updates (XP Home and Office) since CD was burned

    - That leaves us here at "A problem on your computer is preventing updates from being downloaded or installed ..."

     

    Thanks!

     

    Diagnostic Report (1.7.0066.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-GD6GR-K6DP3-4C8MT
    Windows Product Key Hash: s2kt66ZJWfV4nS1wFD5F9bxTSDw=
    Windows Product ID: 76477-OEM-2111907-00102
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {1EBDDA1C-4929-450F-A80E-B5F091C09EFB}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-171-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{1EBDDA1C-4929-450F-A80E-B5F091C09EFB}</UGUID><Version>1.7.0066.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-4C8MT</PKey><PID>76477-OEM-2111907-00102</PID><PIDType>2</PIDType><SID>S-1-5-21-1093454820-2199339096-4256186227</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Vostro 200</Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>1.0.5</Version><SMBIOSVersion major="2" minor="5"/><Date>20070914000000.000000+000</Date><SLPBIOS>Dell System,Dell Computer,Dell System,Dell System</SLPBIOS></BIOS><HWID>D72739F70184DF7B</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Pacific Standard Time(GMT-08:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>Dell Vostro VOSTRO_200</name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>21ED142AFD05DD2</Val><Hash>fQ9psxS9yJ6DnQR1OD1mT5EPfU8=</Hash><Pid>70145-745-5802132-57893</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Wednesday, January 23, 2008 4:14 PM

Answers

All replies

  • Hello midiwall,

     

    Your issue appears to be Windows Update and not Windows Genuine Advantage (WGA) related. This Forum is only for support of WGA. Your issue appears to be outside the scope of the Genuine Advantage forum. Please visit https://support.microsoft.com/oas/default.aspx?gprid=6527 and submit a support request for Windows Update problem which you are experiencing.

     

    You may also consider self help options detailed below.  Please visit the Discussions in Windows Update Forum located here:  http://www.microsoft.com/windowsxp/expertzone/newsgroups/reader.mspx?dg=microsoft.public.windowsupdate&lang=en&cr=US  and post what exactly is causing the problem. This forum specializes with WU problems.

     

    1.      A great place to begin is Windows Update Troubleshooter which has helped people troubleshoot problems reported to Microsoft Product Support. Please visit; http://v4.windowsupdate.microsoft.com/troubleshoot/ and select a category on the site to get help on resolving your problem. Next I recommend visiting Windows Update Frequently Asked Questions located here:   http://support.microsoft.com/default.aspx?scid=%2Fsupport%2Fwindows%2Fupdate%2Ffaq%2FDefault.asp .  

     

      Next I have collected various Knowledge Base (KB) articles which may assist you with finding a resolution for the WU problem you are currently experiencing. Please review the KB articles below where you may find the problem:  

     

    1.      How to troubleshoot Windows Update, Microsoft Update, and Windows Server Update Services installation issues: http://support.microsoft.com/kb/906602

     

    2.       http://update.microsoft.com/windowsupdate/v6/default.aspx?ln=en-us : Select "Get Help and Support" located on the left. Frequently Asked Questions

      

    3.      Updates are not installed successfully from Windows Update, from Microsoft Update, or by using Automatic Updates after you repair a Windows XP installation:  http://support.microsoft.com/kb/943144

     

    4.      http://support.microsoft.com/gp/wusupport: Follow the directions to receive Windows Update Support.

     

    5.      Windows Update Center:  http://support.microsoft.com/ph/6527

     

    Hopefully the above information will resolve your problem. Should it not then hopefully I have provided you with enough information to get a resolution. Take care and should you have future WGA problems please visit me again here :-).

     

    Thank you,

    Matt Prall, MS
    WGA Forum Manager

    Wednesday, January 23, 2008 4:28 PM
  • Hi Matt;

     

    Yeah, the kicker is here (#3 in your post):

    http://support.microsoft.com/kb/943144

     

    I found that minutes after posting the message above.

     

    I would bet that the key for most of these folks is that they've done a re-install at some point. That leaves the updater unregistered. Registering it fixes the problem.

     

    Mark

     

    Wednesday, January 23, 2008 4:36 PM
  • Hello Mark,

     

    I am glad to hear you found a resolution to your problem, should you have any further questions or concerns feel free to reply to this thread.

     

    Thank you,

    Matt Prall, MS
    WGA Forum Manager

    Wednesday, January 23, 2008 4:38 PM