locked
Connector instalation fails every time RRS feed

  • Question

  • Hi,

    I've been using WHS for 1 year and when Vail beta came out, I really wanted to try it. However when I try to isntall connector softwae on client PC, it always ends up with blank error message (not text, no title, just OK button). I changed the time and region on both PC's (server and client) to Pacific Standart Time -8 GMT, but it didn't help.

     

    I'm using Windows 7 Proffesional.

     

    Thank you for any advice.

    JS

    Wednesday, May 5, 2010 1:04 PM

Answers

  • I'm an idiot. Although it seems, that time format is only one in common for all accounts on client PC, it's not. So when I runned the instalation as administrator, the administrator settings was the european one and the process crashed.

     

    So: Change the  time zone to UMT -8 (PST), then time format to United States and do so in that account, under which you are installing the connector software.

     

    Sorry for bad english, i hope it is not to giberisch.

     

     

    Wednesday, May 5, 2010 6:32 PM

All replies

  • I'm an idiot. Although it seems, that time format is only one in common for all accounts on client PC, it's not. So when I runned the instalation as administrator, the administrator settings was the european one and the process crashed.

     

    So: Change the  time zone to UMT -8 (PST), then time format to United States and do so in that account, under which you are installing the connector software.

     

    Sorry for bad english, i hope it is not to giberisch.

     

     

    Wednesday, May 5, 2010 6:32 PM
  • Hi Joska,

    What language is your Windows 7 in and do you have any Language Interface Packs installed? http://technet.microsoft.com/en-us/library/dd799270(WS.10).aspx.

    I changed an English Windows 7 computer to Swedish "Country or region" as well as "Time and currency" and it connects successfully with an English server. What where you settings set to? It seems odd that this would matter. Server cert validity should be the thing that matters. The other limitation in the beta is that we don't gracefully handle LIPs and MUI Lang packs. That, and the workaround, is called out in the release notes.

    Thanks for trying out Vail!


    This post is "AS IS" and confers no rights.
    Kind regards /Lennart
    Wednesday, May 5, 2010 9:20 PM