locked
OFF TOPIC: cisvc.exe 100% processor speed RRS feed

  • Question

  • hi ,

    in my laptop its showing me 100% cpu utilization because of cisvc.exe. and now i am not able to work also .

    after login screen it giving me blank screen. and i am not  able to disable it also.

    can you give me any  suggesstion that how  my  lt will be operational.

    nothing can be done as in safe mode also its happening . and when i tried to restore the system to back date then also it was not responding . kindly suggest me how we can disable this exe via command line

     

    Tuesday, March 14, 2006 7:21 AM

Answers

  •  

    I too have experienced the same memory hog problems with cisvc.exe.  I am not sure disabling or shutting down this process is a proper solution.  One post on another public forum suggested lowering cisvc's priority via the task manager, which I was unable to do (would not let me).  However, I then downloaded "Process Explorer" from Microsoft, ran it found the cisvc.exe process, right-mouse clicked on it and and set the priority down one (to 6).  Once done my cpu hog problems with this process disappeared (so far).   Good luck.

    Thursday, June 7, 2007 5:25 PM
  • that will not FIX it....
    Saturday, May 20, 2006 1:55 AM
  •  For Disable CISVC.EXE and Work Normally Windows

    Go to : Start => Control Panel =>Administrative Tools => Services


    Find ( Indexing Service ) in List

    Double Click on ( Indexing Service ) for view Properties

    in (Startup Type) menu , Choice ( Disabeled ) and Click ok all window

    Cisvc Disabled in  safe and best Mode

    ****************************************************

    IRAN is a Best Country for Tourism

    Thursday, January 25, 2007 10:59 PM

All replies

  • cisvc.exe is a process watchs the Indexing Service. If Indexing Service start using too much memory, cisvc.exe stops it.

    But how what, cisvc.exe enters in a infinite loop simetimes. Actually, the 100% CPU level does not show a real processing. Instead, cisvc.exe enters in some kind of dead-lock like two threads waiting for each other.

    It is not critical process and you can simply use Stop Process Tree command for cisvc.exe at Task Manager.

    Ömür Ölmez
    www.olmez.net
    Thursday, May 11, 2006 8:37 AM
  • that will not FIX it....
    Saturday, May 20, 2006 1:55 AM
  • How about turning off the indexing service, then? By the way, are you seeing this happen when a virus scan or Defender scan are running?

    -steve

    Saturday, May 20, 2006 2:30 AM
    Moderator
  • This happens to me as well, on my PC Desktop computer.  No virus scan is running, nothing else that would be doing that kind of scanning either.  It just happens at random moments.  If you use MSN search (or Google, preferably), and just type in cisvc.exe, you will see that this is a common problem...cisvc.exe just starts up and then hogs up all the memory.  From one place, someone explained that Microsoft had a hotfix for it, but that you had to open up a troubleshooting ticket, which costs money up front from most of us.  The person said that the money was refunded, because they were just getting a hotfix, but still, Microsoft should provide this for free, upfront.  Here is the cached Google page of the discussion:

    http://72.14.203.104/search?q=cache:Ah3uI3PoSfcJ:www.experts-exchange.com/Operating_Systems/WinXP/Q_20585121.html+cisvc.exe&hl=en&ie=UTF-8

    I ended up just disabling the Indexing Service to prevent this from happening.  It's not a solution however, and Microsoft needs to include the hotfix in an update, perhaps.

    Kwinn
    Monday, May 29, 2006 7:20 AM
  •  For Disable CISVC.EXE and Work Normally Windows

    Go to : Start => Control Panel =>Administrative Tools => Services


    Find ( Indexing Service ) in List

    Double Click on ( Indexing Service ) for view Properties

    in (Startup Type) menu , Choice ( Disabeled ) and Click ok all window

    Cisvc Disabled in  safe and best Mode

    ****************************************************

    IRAN is a Best Country for Tourism

    Thursday, January 25, 2007 10:59 PM
  •  

    Is the cisvc.exe service needed on a Windows 2003 server running IIS?  I notice it takes up avg. 15% of the CPU.

    Monday, April 2, 2007 2:43 PM
  • I can't say it is needed, but once it has finished indexing, it should drop down n CPU usage. You could try disabling it and see if any problems occur and re-enable if they do. You probably should head over to the public newsgroups, though, for further discussion on this as it's off topic for Windows Live OneCare. 

     http://support.microsoft.com/newsgroups/Default.aspx

     

    -steve

    Tuesday, April 3, 2007 12:07 AM
    Moderator
  • No David I don't think it is try turning it off and see.
    Tuesday, April 3, 2007 12:08 AM
  •  

    I too have experienced the same memory hog problems with cisvc.exe.  I am not sure disabling or shutting down this process is a proper solution.  One post on another public forum suggested lowering cisvc's priority via the task manager, which I was unable to do (would not let me).  However, I then downloaded "Process Explorer" from Microsoft, ran it found the cisvc.exe process, right-mouse clicked on it and and set the priority down one (to 6).  Once done my cpu hog problems with this process disappeared (so far).   Good luck.

    Thursday, June 7, 2007 5:25 PM