locked
My Vista was OK but I received and error on Office Professional 2007 RRS feed

  • Question

  • Can someone confirm my eligibility for the Office Professional 2007 Bonus Pack.  Thanks.

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: 0x1
    Windows Product Key: *****-*****-298D4-BGH66-YJ47B
    Windows Product Key Hash: kOM8sracn6ZPMXSXvRsUPXwb+UY=
    Windows Product ID: 89587-OEM-7347662-53113
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    ID: 4373c292-b07a-4c43-b805-09f8cd3b6585
    Is Admin: No
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.5.723.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000009
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 77F760FE-150-80070002_7E90FEE8-175-80070002_025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>4373c292-b07a-4c43-b805-09f8cd3b6585</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><PKey>*****-*****-*****-*****-YJ47B</PKey><PID>89587-OEM-7347662-53113</PID><PIDType>3</PIDType><SID>S-1-5-21-2059637901-2399880646-1711429010</SID><SYSTEM><Manufacturer>INTEL_</Manufacturer><Model>D945GBO_</Model></SYSTEM><BIOS><Manufacturer>Intel Corp.</Manufacturer><Version>NT94510J.86A.4045.2006.1217.2326</Version><SMBIOSVersion major="2" minor="3"/><Date>20061217000000.000000+000</Date></BIOS><HWID>E6333507018400F6</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{91120000-0014-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional 2007</Name><Ver>12</Ver><Val>DE964697DE570C</Val><Hash>zYpMtfviI4UIFu+HniVQqzoD+H8=</Hash><Pid>81605-902-1908566-65279</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Tuesday, March 13, 2007 3:16 AM

Answers

  • Dear mz7,

    I've sent mail to both your mz7 account and the other that you provided during the support process.  Please let me know if you have any additional problems.

    Thanks,
    Chell

    Friday, March 23, 2007 1:52 PM

All replies

  •  

    Hi mz7,

    We are going to need to talk with you about your specific issue, but it would be cumbersome to do so over the Forum.

    Would you please go to https://support.microsoft.com/oas/default.aspx?c1=509&gprid=9860 and create a Support Incident. Afterward, post the Incident Number here in this thread. We will then contact you directly.

    Thank you,
    Chell

    Wednesday, March 14, 2007 1:42 AM
  • I created support incident SRX1031503631ID with the following message:

    I am trying to redeem my Bonus Packs at http://localpcbuilder.com and my Vista Ultimate worked fine.  I was able to get the access codes and order the bonus items.  However, my Office 2007 Professional (which is activated) does not forward me to the bonus item.  Office is already installed on the PC and do not know where to find the part number to confirm eligibility as described on the website.  Can you please confirm my eligibility for the Office 2007 Bonus Pack.  Thanks.

    The response I received identified how to find the part number on my Vista Ultimate DVD.  THIS IS NOT MY ISSUE.  Just to be clear – I believe I am eligible for the OFFICE 2007 PROFESSIONAL Bonus Pack and the website does not indicate that I am.  Can someone please confirm my eligibility for the OFFICE 2007 PROFESSIONAL Bonus Pack?  Thanks.

    Thursday, March 15, 2007 9:35 PM
  • Dear mz7,

    When you purchased your machine from your local system builder, did it have Office 2007 preinstalled?

    I am also following up with support to obtain your contact information so that we can take additional discussions offline.

    Thanks,

    Chell

    Tuesday, March 20, 2007 12:45 AM
  • Office 2007 Pro was pre-installed and I do not have a CD.  Please let me know if you require contact information.  Thanks.

    Tuesday, March 20, 2007 2:15 PM
  • Thanks for the information mz7.

    I do require your contact information and am attempting to get it from the Support team so that we can contact you offline about this issue.

    Thanks,
    Chell

    Wednesday, March 21, 2007 2:03 AM
  • I have added my email to my profile here so you can contact me directly.  Please contact me as soon as possible so I can remove it from my profile to avoid spam.  Thanks.
    Wednesday, March 21, 2007 4:51 PM
  • Dear mz7,

    I've sent mail to both your mz7 account and the other that you provided during the support process.  Please let me know if you have any additional problems.

    Thanks,
    Chell

    Friday, March 23, 2007 1:52 PM
  • Thank you very much.  Problem solved.
    Friday, March 23, 2007 11:06 PM