locked
Old Version RRS feed

  • Question

  •  

    I have a 1997 version of Office wicth worked fine in some aplications, but I wanted to have a less old version of Outlook, but it ask me to verify the Genuity of my product, and once I run the aplication it say that the version is too old to be verified....what can I do?
    Monday, May 12, 2008 4:39 PM

Answers