locked
Server Recovery Keeps Failing On EX495 RRS feed

  • Question

  • Hello folks. Hopefully someone can help out here.  Did a search, but couldn't find anything similar, which seems weird.  But anyway .....

    My HP MediaSmart EX495 had been working flawlessly until a few months ago, when all of a sudden my system drive kept running out of disk space. I tried to clean up as much as possible, such as Temp files, etc. Eventually I discovered that the problem was due to 500-MB sized log files in the W3SVC2 folder. I cleared it out, and since then I've been clearing out those log files regularly. So I was back to normal. Sorta.

    Then Power Pack 3 came out, but I had been unable to install it for the past couple of months - it kept failing. Searching the Internet for solutions didn't help at all, until yesterday when I came across mention of Windows Search. So I installed Windows Search 4.0, and then I was finally able to install Power Pack 3. Yippee, or so I thought. I then discovered that when connected to my WHS via RDP, I was unable to open the Windows Home Server Console. Clicking on it did nothing, even after multiple reboots. Also, from all my clients, I couldn't connect to the Windows Home Server Console either; it kept giving me the WHS password prompt, but after a few seconds it gave me the error "This computer has lost connection to your home server. Check your network connection and make sure your home server is powered on. Then try to connect again." Multiple reboots of the clients didn't help, and reinstallation of the Windows Home Server Connector didn't help either. I could RDP into the server from the clients fine. And I could access all my shares fine too. And at this stage I still had access to the Internet as well.

    So I decided to do a Server Recovery. Spent the last 2 days or so trying to do a recovery.

    As required, connected my WHS directly to my client. I also removed all drives except the System Disk. Tried different cables as well, including the one supplied with my EX495. Tried various Windows-7 64-bit and Windows Vista 32-bit clients. Also did numerous ipconfig /release and /renew each time. Turned off Firewalls (including Domain Profile) on my clients, disabled Avast AntiVirus on each client, and even tried running the Recovery in Windows XP compatability mode. But each and every time I would only get part way, and then I would get as far as step 2 of 4.

    I gave up on the recovery for now, and brought my WHS back online. Everything was as previously, in that I could access my shares, and I still had Internet access. As my inability to access the Windows Home Server Console started when I installed Power Pack 3, I decided to uninstall Power Pack 3. Still no luck accessing Windows Home Server Console, but everything else worked fine. I then uninstalled Windows Search 4.0, and that was when I discovered that I now have no Internet access. I can still access my shares, and I can still RDP into my WHS. But that's about it. And I can still install the Connector software on my clients. Just no access to my Windows Home Server Console and no Internet access from my WHS.

    Additionally, I can still Remote into my WHS from remotely, and then access my clients and shares. But I can't access the Windows Home Server Console from remotely either. So this is weird .... I can access the WHS from remotely, indicating that it's connected to the Internet (albeit through my router) ... I just can't access the Internet from the WHS itself.

    So seeing how I have no access to the Windows Home Server Console no matter which method I try, and the WHS itself also has no Internet access outbound, it's critical that I be able to do a Server Recovery.

    Anyone have any suggestions on anything else I can try to get my Server Recovery working past step 2?

    I haven't contacted HP Support yet, as I'm hoping someone here in the community is able to help. If all else fails, I'm even willing to purchase a new hard disk (System Disk) with WHS installed on it from HP, and have them ship it to me so I can just install it and have my WHS back up in running without any more fuss.

    Thanks ain advance for any help - it would be greatly appreciated.

    Regards,
    John
    Saturday, January 16, 2010 10:17 PM

All replies

  • Are you trying to use the Recovery CD from a Parallels virtual machine running windows?

    Personally, I discovered you must have a genuine PC running xp, vista or w7 (32 OR 64 both work), connected directly to the MediaSmart server (NO ROUTER OR SWITCH), and have the recovery button flashing. You will get past Step 2 at this point and can do a recovery or restore. 

    Best of luck!

    Christopher Justice

     

    Sunday, March 21, 2010 12:06 AM
  • I'm in the same place -connected directly to server with server in recovery mode, 3 different PC's with XP and Win7, 2 different cables - always fails at step 2 or 3 and only thing I found online was "check the connection".  Not a big help so I will watch this thread and hope someone has a better suggestion. 
    Monday, April 5, 2010 5:19 AM
  • No replies I see but for those surfing for a solution, I resolved it and believe it was a hard drive issue.  While HP says that the WD green drives work fine, it may not be the case.  There is also a high failure rate with the default Seagate drives with the system OS.  I had added 2 WD 1 TB green drives.  There is a nagging question if the power-saving settings MAY interfere with the recovery process.  What I know is that I replaced both the Seagate system drive and the WD green with a WD blue drive and the restore process worked without a hitch.  Weird and inconclusive but I'm up and running again.
    Tuesday, June 1, 2010 7:33 AM