locked
Windows Home Server 2011 Restore Backup failing RRS feed

  • Question

  • Hi there,

    I am using windows home server 2011 which has the UEFI hotfixes installed.  I am trying to restore a windows 10 machine (64bit).  Every attempt I make the response says an unknown network error has occured and the restoration fails.  I suspect this error is a little misleading, as if I run the client restore wizard directly from the server I still get the same message even though the backup is directly from the server rather than across the LAN.

    I have tried a clean up of the backups and have tried to restore multiple back ups (earlier than the one I really want to restore) and the issue persists.  I have even attempted to chkdsk /f on each drive on the server, as well as SFC (system file check) on the OS drive.

    There is ample free space on the server, and have tried across the network with a bootable USB created from the windows home server client as well as directly from the server as above, same result.  I have ensured I am using the 64bit restore for my 64bit client.

    I did note that upon failing, if I check on the backup tab of the server dashboard that the backup status for all computers changes to unknown and eventually will go back to successful.

    Can anyone suggest anything for me?  Any logs I could look at?

    Thanks and Merry Xmas

    Mark

    Sunday, December 13, 2015 10:23 PM

Answers