Removing unwanted preview of unread items in Outlook 2010

    General discussion

  • Other colleagues email starting giving them previews of unread items following some changes to our system by our IT people.   Not everyone was affected but it was really annoying to those affected by this.   It took me ages to find this solution and it's a lot simpler than many suggested answers I found.   I hope this helps -

    To change this setting to 'no preview', in Outlook go to the following:
    View (tab)
    View Settings (to the top left)
    Other Settings
    Auto Preview - select
    'No AutoPreview' and then OK, OK

    Monday, August 11, 2014 9:30 AM