none
Emails from MS support not getting through RRS feed

  • Question

  • I have a weird issue that I can't seem to get the bottom of.

    Emails from part of Microsoft (e.g. Surface/Bing support) do not reach <g class="gr_ gr_94 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar multiReplace" data-gr-id="94" id="94">me at</g> my domain.

    Emails from all other parts of Microsoft (e.g. billing, store, community) reach me fine at my domain.

    For the MS sites that fail, if I give them my <g class="gr_ gr_196 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del multiReplace" data-gr-id="196" id="196">gmail</g> the emails come through fine. But this <g class="gr_ gr_233 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del multiReplace" data-gr-id="233" id="233">isnt</g> desirable as my MS account is linked to my regular email which is my domain. I'm not sure where to even start with this?

    Sunday, November 12, 2017 12:26 AM

Answers

  • The mail sender has no control of this. You didn't mention the provider but I think you'll have to contact your mail service provider or ISP.

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    Tuesday, November 14, 2017 4:03 AM
    Moderator

All replies

  • Assuming you're using one of these services for email I'd ask for help over here.

    https://answers.microsoft.com/en-us/outlook_com/forum/oemail

    https://answers.microsoft.com/en-us/windowslive/forum/livemail

    https://answers.microsoft.com/en-us/msoffice/forum/msoffice_o365admin

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    Sunday, November 12, 2017 1:59 AM
    Moderator
  • No, outgoing isn't an issue. It's incoming - e.g. 

    microsoft updates support ticket and <g class="gr_ gr_126 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar multiReplace" data-gr-id="126" id="126">sends</g>  email notification:

    - to me@gmail.com it works

    - to me@mydomain.com it never arrives

    Tuesday, November 14, 2017 3:59 AM
  • The mail sender has no control of this. You didn't mention the provider but I think you'll have to contact your mail service provider or ISP.

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    Tuesday, November 14, 2017 4:03 AM
    Moderator
  • It's forwarded to <g class="gr_ gr_28 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del multiReplace" data-gr-id="28" id="28">gmail</g> - straight redirect.

    Just to be clear, all my other emails inbound work just fine. It's only from this part of Microsoft that fails. Even notifications on replies to this post are not coming through yet all my replies on the various Microsoft communities come through just fine.

    Friday, November 17, 2017 6:37 AM
  • Two separate issues;

    1.) You'll have to contact your email provider or ISP for inbound mail problems.

    Even notifications on replies to this post are not coming through

    2.) Currently the alert notifications are broken, no one is receiving them. Engineering is actively working on this issue.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.



    Friday, November 17, 2017 1:40 PM
    Moderator