none
Can someone tell me how/where I can change the email address where Forum alerts are directed? RRS feed

  • Question

  • I have changed my email address at the office, and I can no longer see the alerts sent from the forums.

    I have seen some forum posts indicating I should go to My Settings, but I cannot see where to start that flow.

    Is it even possible to change the target email address for forum alerts?

    Thanks

    .......Cameron


    Cameron Conacher

    • Moved by Mike Kinsman Tuesday, January 7, 2014 6:45 PM forums question
    Friday, January 3, 2014 6:18 PM

Answers

All replies

  • In the forums you should see "Quick Access" at the top left of most pages. If not, click the small arrow at top left to expand the left rail. You can then click "Quick Access" and select "My Settings". You can see what I'm talking about in the first few images in this Wiki article:

    http://social.technet.microsoft.com/wiki/contents/articles/8739.msdntechnet-forums-how-to-add-a-forum-to-my-forums.aspx

    In "My Settings" there are fields for you to enter your email address for forum alerts. Does this help?


    Richard Mueller - MVP Directory Services

    Thursday, January 9, 2014 3:38 PM
    Moderator
  • As Richard pointed out, add the images:


    Visual Studio Cloud Services
    Http://msdn.microsoft.com

    • Proposed as answer by Mike LaughlinModerator Friday, January 10, 2014 1:36 AM
    • Unproposed as answer by Cameron_C Friday, January 10, 2014 4:35 PM
    • Marked as answer by Cameron_C Friday, January 10, 2014 4:35 PM
    Friday, January 10, 2014 1:21 AM
  • Hello Pan,

    The issue I had was that I had never confirmed my previous email.

    Once I cancelled the previous confirmation, I was able to see the Email Address setup.

    Until you Cancel, the Email Adress lines are hidden.

    Thanks for your help.


    Cameron Conacher

    • Marked as answer by Cameron_C Friday, January 10, 2014 4:35 PM
    • Unmarked as answer by Cameron_C Friday, January 10, 2014 4:35 PM
    Friday, January 10, 2014 4:35 PM