locked
Windows Live Onecare 1.6 and 2.0 final version not compatible with K9 Blue Coat Web protection on Windows Vista RRS feed

  • General discussion

  • Hi everybody,

     

    Some week ago i found a bug with Onecare 1.6 and K9 Blue Coat Web protection (parental control) on Windows Vista only.

    Yesterday i have tested this bug with Onecare 2.0 and the problem is always present and not solved on Vista

    This problem is not present on Windows XP but only on Vista

    On XP with Onecare 1.6 or 2.0 and K9 Blue Coat there is no problem

    The problem is only on Vista and in fact between the Onecare firewall and K9

     

    The symptom is that internet explorer cannot access internet and the error messaeg is that the web page has been replaced and cannot be open because it is the function of parental control K9 to filter.

     

    So i dont understand why this problem is not present under Windows XP with the same configuration and same software installed.

     

    K9 is a very good parental control because it is possible to filter a lot of categories with better choice that in Vista.

    Exalmple you can chose to filter web site: spyware/malware, hacking, gambling, proxy avoidance, p2p, phishing, remote access tools, streaming mp3, etc etc so i dont want to stop this because in vista categories choice a really poor

     

    So the only solution is to uninstall Onecare 2.0 and install another like Kaspersky and all is ok

     

    But on my personal LAN all my PC XP used Onecare 2.0 + K9 except my vista PC and i would like tu use only one solution on my network and bought one antivirus solution and today i must buy onecare + kaspersky !!!

     

    Thanks for a solution

    JP

    Sunday, November 18, 2007 4:32 PM

All replies

  • Thanks for reporting this, JP.

    I'll bring it to the team's attention.

    -steve

     

    Monday, November 19, 2007 2:04 AM
    Moderator
  •  

    Good but since 19 nov have you found a solution to this problem of compatibility from Onecare 2.0 on Vista with K9 Web protection from BlueCoat ?

    Does other users have meet this problem ?

     

    Thanks

    Wednesday, December 12, 2007 11:07 PM
  • You're the only one to have reported this in the forums, JP, though others may have contacted support. I have no update on the issue, though, so it remains open.

    -steve

     

    Thursday, December 13, 2007 3:48 PM
    Moderator
  • Hi everbody,

     

    Today i really search for a solution to bypass this problem with BlueCoat K9 Web Protection on Windows Vista with Windows Live OneCare 2.0 and i found it.

    Remark: This problem doesnt occured on Windows XP with OneCare and same K9 installed and doesn't occured with Vista firewall when Onecare firewall is deactivated all is ok but not good and red alert on onecare with onecare firewall deactivated.

    So here is a solution to be applied in OneCare Firewall:

    - authorized k9filter.exe to all computers and internet too

    - In ports and protocols:

    -> create a new rule named "K9" with this configuration here:

    ---> TCP/UDP ports 50000 to 65535 (it seems K9 used dynamics ports upper 50000)

    ---> both local ports

    ---> and only Local Area Network authorized only (and subnet)

     

    And after that K9 and Onecare work fines on Vista

     

     

    Happy New Year everybody,

     

    JP

     

    Friday, December 28, 2007 12:19 PM
  • Happy New Year to you, JP, and thanks for the details of the solution.

    -steve

     

    Friday, December 28, 2007 2:30 PM
    Moderator
  • Thank you Steve,

     

    Here is a last precision :

    => Port needs to begin at 49000 and parameter from 49000 to 65535 to avoid some problem.

     

    Happy new year everybody on this forum

     

    JP

    Friday, December 28, 2007 10:30 PM
  • Thank you JP....Got it working with your suggestions.


    Regards.

     

     

    Monday, January 21, 2008 12:24 AM
  • Sorry, but JP is not the only one to suffer this. I have 4 pcs running a mixture of XP Pro (SP3) and Vista Business. Onecare firewall and K9 are incompatible. Still....

     

    Saturday, June 21, 2008 3:41 PM