locked
Remote Access Port Forwarding Conflict RRS feed

  • Question

  • I have a netmedia streamer called Subsonic (SS) up and running on WHS11 over port 8081.  I checked it at the office today and it works remotely with my 24h old install of WHS11.  I did not enable https on port 443 when I installed SS 4.4 on the server.  It has this option.  
    Now I am trying to slowly and carefully invoke Remote Access on WHS11 while retaining SS access.
    In the manual Remote Access setup I get the expected failure with a two-part solution suggested:    
    1.  On the Router (NETGEAR WNDR3700) create IP address reservation for WHS11 and must set-up DHCP reservation for WHS11.      
    2.  Set up port-forwarding http 80 and https 443.      
    Now, I understand part 2, not part 1 and I do not see appropriate settings on the router???
    Parenthetically, if I set up port-forwarding on 443 for https for WHS, will that conflict if I eventually want to also use 443 for SS [will cross this bridge if I come to it, maybe].  It appears I must use 443 for WHS11.  
     
    Thanks


    [EDIT]  This problem was solved by just using the automatic Remote Access set up for WHS and port 441 for SS.


    However, I am not sure I want those ports open given the various unknown risks, so I tried to shut down Remote Access by turning off in the server control panel, but the ports remained open. They were not listed as port-forwarded ports in the router. I then turned off uPnP on the router. To my surprise there were about 6-7 other ports turned on... when I shut it down all but one went away after I turned it back on (52196 UDP Protocol... from the WHS).   This port keeps coming back.  

    I am under the influence of Steve Gibson at grc.com, so I think I will go slow on all this. Nonetheless, it is an excellent learning experience. 

    PS I turned off uPnP...

    Wednesday, June 1, 2011 11:54 PM