locked
PP3: Windows 7 client still claims there is no backup? RRS feed

  • Question

  • Hello

    I thought to have read that PP3 takes care of the warning in Windows 7 telling that the computer is not backed up.
    I've just installed PP3, upgraded the connector on my client machine, rebooted the client machine just to be sure, and even ran a backup manually. Still, the "Wartungscenter" (Maintenance Center in the US version?) shows the warning that I should configure a backup.

    WHS is German, Client is Win 7 Ultimate, also German (the English language pack is also installed, but not used in any account).

    Any ideas?

    Thanks and best regards,

    Martin
    Tuesday, November 24, 2009 7:57 PM

Answers

  • Today Action Center stopped complaining about backups, but I wonder why. The Action Center now tells me that backups aren't monitored and an administrator or another application deactivated the monitoring. Also I can't find a button where I can reactivate the monitoring. Is that the normal behaviour in Action Center after PP3-installation?

    Thanks and best regards,
    Jens
    • Marked as answer by Tinue Wednesday, November 25, 2009 5:43 PM
    Wednesday, November 25, 2009 5:38 PM

All replies

  • Hello,

    same here on my german WHS, Client is Windows 7 Professional.

    Best regards,
    Jens
    Tuesday, November 24, 2009 9:17 PM
  • I will Test on English versions of WHS and Win 7 in a few days but my Windows 7 Ultimate was getting backed up just fine with PP2
    WHS_retail version
    Tuesday, November 24, 2009 10:49 PM
  • I have a Windows 7 Ultimate 64-bit client (in English) and the Action Center is still telling me to set up a backup after installing PP3, the new connector, restarting the client, and re-configuring backup in the WHS console. I went ahead and clicked on "Turn off messages about backup" since I'm sick and tired of seeing that message. I'm disappointed, since having that message corrected was one of the things I was looking forward to with Power Pack 3.
    Tuesday, November 24, 2009 10:50 PM
  • Today Action Center stopped complaining about backups, but I wonder why. The Action Center now tells me that backups aren't monitored and an administrator or another application deactivated the monitoring. Also I can't find a button where I can reactivate the monitoring. Is that the normal behaviour in Action Center after PP3-installation?

    Thanks and best regards,
    Jens
    • Marked as answer by Tinue Wednesday, November 25, 2009 5:43 PM
    Wednesday, November 25, 2009 5:38 PM
  • Same here... So I guess that is how PP3 takes care of the warning message. I'll mark your post as the answer to my original question.

    Thanks, Martin
    Wednesday, November 25, 2009 5:43 PM