locked
New onsite CRM 2011 3 servers. Login Prompts RRS feed

  • Question

  • I have a new onsite crm 2011 3 server setup Front End (2008 sp2), Backend with deployment(2008 sp2), Sql server with SRS(2008 sp2)(SQL 2008 sp2).

    When I point my browser to the front end server by name http://crm1101/ I get nonstop prompts to login and am unable to login with any user.   If I point the browser to the ip address of my front end server IE logs in with no prompts. 

    Also the outlook client installs get about 1/2 though connecting to the server and fails.

    Any ideas?


    • Edited by shocks Tuesday, July 19, 2011 11:06 PM
    Tuesday, July 19, 2011 10:37 PM

All replies

  • I did find that if I go into IIS drill down to CRM website > Authentication > Windows Authentication > Advanced Settings... > Enable Kernel-mode authentication and disable it.   I was able to browse the site via the server name and login but I had to enter my login and password like 10 times.
    Tuesday, July 19, 2011 11:03 PM
  • Hi, is the site added to your trusted sites/intranet sites?
    EmpowerIT (Australia) for all your CRM/SharePoint needs. http://mscrmblog.net
    Microsoft Certified Business Management Solutions Specialist
    Microsoft Certified CRM Developer
    Monday, July 25, 2011 1:26 AM
  • On my client computer no it still gets the login, but on the server if I put the site into the intranet zone it will go strait to the name http://crm1101/ .

     

    Since this question I also have re installed on just two servers.  The CRM2011 server and the SQL Server with srs data connections.

    Monday, July 25, 2011 12:00 PM
  • Also if I follow the following article Im able to access the website directly from the url and outlook looks as if it is working although a bit slow. 

    http://xrmrocks.com/crm-2011-repeated-login-prompt

    I'm concerned that this is not the correct way to resolve my issue though.  

    Monday, July 25, 2011 2:32 PM