none
Sync Framework Deploy RRS feed

  • Question

  • Hi,

    I developed an application with WPF and Sync Framework on .NET 4.0

    I tried to deploy my application on Windows XP SP3, 32bit, just installed.
    I installed all version of SyncFramework installer but the application crash when i call the Syncronization..

    What is the correct version of Sync Framework installer that i can use?

    I need to syncronize a SQL Server with a local cache SQL CE 3.5.

    Can someone help me?

    Thank you in advance.

    Tuesday, January 24, 2012 5:19 PM

All replies

  • can you be more specific with the exact error you're getting?

    when you developed your app, did you have it build as 32 or 64bit?

     

    Wednesday, January 25, 2012 2:18 AM
    Moderator